Jump to content

Pryce Design

Members
  • Content Count

    3
  • Joined

  • Last visited

  1. Just found another problem, when halving the gamma, for some reason the aa degrades on the final image. My solution is to set up 2 different render settings, 1 for the beauty pass with multi pass switched off, and one for multipass. You can speed up the multipass render by reducing the GI settings and removing any settings you wont need passes for such as reflections and shadows. Works for me. P.
  2. This is a really useful thread. The reason I haven't been using Vray is because of the object buffers, that that is about to change. You can adjust the Gamma in the VRAY colour mapping tab, just set it to .5 and thats it fixed. Cheers all. Pryce.
×
×
  • Create New...