Jump to content

Davor

Members
  • Content Count

    92
  • Joined

  • Last visited

Everything posted by Davor

  1. Just saw this, anybody have any experience with this bit of software? Would be nice to be able to directly render from AE to Prores, no trial and not sure if I want to fork over the cash to just try it out. https://windowsprores.com
  2. Thanks for the reply and my apology for such a delay on a reply from my end. I ended up making a cloner of the chain links and turning off gravity, had a control link at the end that I would use to move the chain around the object, it was the best thing I could find that did what I wanted, i've tried Connectors and everything I tried didn't work to get it to move the way I was wanting. It did the trick even though I had a bunch of junk frames off the start of the animation that I had to use to move the chains into place. I used a low poly link that I hid from view/render and child'ed the good looking high poly link inside it and make it viewable/renderable so the dynamic caching wasn't too bad.
  3. Hey all, Been trying to figure this out with not much luck, so hoping to pick you people's brains for maybe some fresh ideas. I need to make a chain with links that can be animated, think of a snake, that part is kinda easy on it's own. But I would like the links to actually act like a chain, not deform to a spline, want them to stay rigid, and also react to collisions of other objects so it turns as needed and such. Is this possible? I've tried warp to spline with dynamics, joints with dynamics, spline IK. Is there something I'm missing I could try to explore with? Thanks!
  4. Yes! Thanks so much, I missed that one. Still somewhat new to the whole xparticle world, so many options and ways of doing things.
  5. Hello all, I've been trying my best to figure this out but can't seem to get it to happen... if it's even possible. I have particles grow out from a spot and create some branching particles, I have trails on them and at a specific point I'd like those trails to go away. They just keep following the particles, and if I kill the particles the trail just turns off, not quite what I'd like. I'd love for them to shrink in length. I noticed a "Question" for "Particle Trail" but can't seem to figure it out how to effect the length if that's even what it's for. Any help would be greatly appreciated. Thanks!
  6. Before posting the question I did come across some people suggesting to use the multishader, but I couldn't get it to pan out right. Either it seemed random or off frames or it wanted to loop... Will give it another go with your pointers. Thanks!!
  7. Sort of "flooding" all the forums I know to see if I can figure out an answer to something I'm looking to do. I have a cloner set, and looking to have a texture animation to start after the planer pops them up. Right now I can just get the animation to start all at the same time. I'd like it to be a bit more dynamic so it actually starts in the sequence they pop up. For visual example: https://www.youtube.com/watch?v=VMQr5ki1O4g
  8. I've tried to build a Hackintosh last year, that mode didn't last long as it wasn't as stable and audio support randomly stopped working. So been PC since. I have also had issues with AE CC15. Previewing is awful now in general, the active timeline thing is annoying and it needing to play audio every frame as it caches is pointless and also annoying. There is a slight work around, in preferences you can set it to not play preview unless it's full fps. Unfortunately that doesn't show the frame by frame caching tho. Other than that I did have the preview not show accurate key framing animation results. So I went back to 14. 15 did have a big update so might give it another shot.
  9. Thanks Mylenium, are you thinking of Shadow Correction? If so, I tried that and when the multipass renders for those edges it's totally black instead of what I was hoping to get. I'm thinking by default what I'd like to get is kind of impossible, as it's more like the shadow is projected thru the object. So of course it wouldn't show thru in real life situation, a shadow doesn't show past an edge that overlaps. But I was hoping that C4D had some way of cheating that to help with compositing over real footage since those sections really stand out as something not right. This is what I was trying to do: have the shadow's edge just continue along the steps. I did hack it somewhat. Took the one light and checked on "Ambient Illumination" that seemed to make the shadow do as I want, but it also got rid of the highlights. So I knocked down the Intensity to "1%" (0 turns it off totally) and then duplicated the same light and set it all back to normal without shadows. It's lighter than I would have liked but the finished product with the footage placed under looks more realistic. Might try playing around with Area shadow instead of Soft to see if it gets better results. Might have to switch from Infinity to another type of light source to get it a bit more feathery since I just keep getting sharp shadows with Infinity.
  10. I'm at a loss here, tried everything I could to get this to work but no luck. Have a background I want to comp in AE but I'd like some shadow details along with it, for some reason I keep getting these "unshadowed" sections. I have the back geometry set as "compositing background" so i can get a clean render. The only thing I've noticed is when I uncheck "comp background" those sections are dark, like it's the naturally dark area of the geometry because the light is not lighting it... but don't get why shadows are ignoring it. If anybody knows any tips that could help, I'd love to hear it. Thanks in advance!
  11. Really eh? Guess I'll have to look into updating mine. Which Win version were you running prior to the update?
  12. I built my PC last year with the thought of having it as a "hackintosh" I did install MacOS on the machine after a little while, and it's fine. There are issues sometimes, it took a while to get up and running and then to get it right (like audio working and such). But after that, I worked maybe on a project once but now I just stay in Windows. Running 8, but might look into 10 soon, once I'm sure it's safe to make the jump. Macs are no longer an option, the price and from what I hear the trash can macs are a bit waste of money. And the OS is really going downhill lately. Also we're pretty much past the days of "you need a Mac to do it", just need to get used to the new OS.
  13. I have these edges in a ring across a sphere that I'd like to be all the same length all the way around, it get's a little fatter one some ends. Is there any way of getting them to be equal across the board?
  14. You still seem to get the distortion the thicker you make that object. If you take your file and take the "Rectangle.1" spline and make the "Height" larger you'll see the bend change pretty drastically both in the front and the back of it.
  15. Handy indeed! Also the 'set as default'... learn something new every day!
  16. Not really sure of your use for this but to maintain the same curve/thickness I'd maybe do something like this: https://www.dropbox.com/s/j8htulice3ecrp3/curved%20tube%20thing.c4d?dl=0
  17. Davor

    CC vs CC 2014

    I'm just glad that I have access to CS6 at least so I can keep projects in the same world. And yes there really shouldn't be any point to having to save down to CC12 since if you're on CC you can go to the latest version with no extra charge.
  18. Davor

    CC vs CC 2014

    Man I wish I knew/saw this before. I was puzzled and frustrated. Glad I can actually do work from home now without worrying about killing the project when I save. Thanks!
  19. Davor

    CC vs CC 2014

    I did try to find a way as my office is currently on CS6 and didn't find any option that would let me. I guess I'll have to dig around more tonight to find it now that I know there is a way. Would help greatly so I can work from home and save down to CS6 until we upgrade to CC.
  20. Davor

    CC vs CC 2014

    How can you if you don't have access to CC2012? As a new/current subscriber to CC is there a way to also install the older version?
  21. Davor

    CC vs CC 2014

    Can't save down from 2014 to CS6 if that is an issue, be careful.
  22. Doesn't appear to be so much a hair issue as it is thinking particles, in my "process of elimination" I replaced the hair with just a simple object and it was doing the same thing. In my Xpresso I had the emitter "position velocity" linked to the PStorm "Emitter Velocity" and for whatever reason while using Physical it would just ignore that bit, because if I was to remove that link in Xpresso and render using Standard I would get the same results. Either way I think I've figured it out! My set up is I have a cloner with 3 objects that are rotating around each other to give my tracer a twist look, then I have another tracer which is set with a "Limit from end amount 10", I grabbed an emitter from the content library "TP Spline Emitter" then gave it the little "P pass link to PVelocity" so the particles would move away from the spline. It was so simple... wish I thought of it earlier instead of wasting time with making my own emitter that follows the spline, etc etc. Oh well! That's all a part of it, ain't it! Now onto the next Adventure!!! To figure out the dispersal of the particles in reference to the speed of the thread movement. So some areas aren't so bare and others not too over populated. Might be able to link Velocity of "emitter" to the "shot" number of particles.... stay tuned!
  23. Tried the suggestions with no luck... but then I thought after not knowing what else to do I thought, maybe I'll switch render from Physical to Standard and with it, it renders as expected. Unfortunately I loose out on the depth render which i was really wanting to use and not have to do it post. Anybody know why this would happen with the Physical render?
  24. Working on this string deal where I have a tracer making a string and want it to be a bit fuzzy so I have hair growing along the tracer from VIA Thinking Particles. In the editor it looks all fine, it also renders in the viewer fine... but when I go to do an actual render it looks less then desirable. I've been puzzled... anybody know what I need to do here? Left is Editor view, right is the render window.
  25. It does not. On a mac if you hit Caps your cap no matter what... which I generally like, but I guess for this purpose it's annoying.
×
×
  • Create New...