Jump to content

Mr_Eyes

Members
  • Content Count

    9
  • Joined

  • Last visited

About Mr_Eyes

  • Rank
    Newbie

Profile Information

  • Location
    Winter Park, FL
  1. Hey Guys, I was wondering if there is a way to import markers from After Effects to C4D. The reason being is I have a long audio track in Cinema and every time I try to add a marker it pauses the audio and timeline making it difficult to add markers at the right moment. If there is an easier way to add markers then the way I am trying please let me know. Thanks in advanced. Miguel
  2. Thanks Ciaran!!! That is exactly what I needed.
  3. Hi all, Thanks in advanced for the help ; ) Here's the run down. In after effects I have a comp that has about 30 3d layers that are spread out randomly in Z space. My camera starts at -1777 for the z position and moves forward in z space to about 1000. So it looks like a first person pov moving forward through the 3d layers. How ever I want more 3d layers to fade in as the camera moves forward through the scene. Right now all the layers are visible since the camera does not have any far vanish settings like the trapcode particular far vanish. I need the 3d layers that are further in the distance to fade in as the camera comes closer to them and have the layers fade out if the camera is far away. Hope that makes sense... I was wondering if anyone knew of a script that could add a far vanish control to an after effects camera. Or if you could point me in the right direction. I found this on youtube but no link to the expression the guy is using and it's not in english. But it has the functionality i am looking for. Far vanish . Thanks for any info on this matter Cheers, Miguel
  4. Looks really good. If you are giving it away for free I will definitely take a copy. I would love to try it out. Thanks.
  5. Anytime. Weird thing is though I am on R12 Studio as well. I don't have much experience with the mesh deformer, but i noticed the initialize tab which may help you store the state of the mesh since it is not animated. Hopefully after R13 they will make some serious updates to the net renderer cause it is still tricky to work with sometimes. Good luck with your project it looks very interesting so far.
  6. Here is how you can bake it to keyframes. First switch your layout to animation. Then select your object that is being deformed in the timeline. Then go to functions then bake options. Check everything then click ok. I would make a copy of your file to test this.
  7. Hi saifsohailkhan, I had a similar problem a while back when using net renderer. I would first check the documentation for net renderer in the help menu and go through some of the trouble shooting issues. The problem i had was with dynamics. It would render out fine from cinema but then everything would go wrong when using net renderer. All i had to do to fix the issue was to make sure that everything in my scene was cached and baked before using net renderer. You might have to do the something similar with your bend & mesh deformers. Also you can try baking your animations into keyframes to see if that will work too. Hopefully that helps. Cheers, Miguel
×
×
  • Create New...