Jump to content

shannon101

Members
  • Content Count

    7
  • Joined

  • Last visited

  1. It works man. The dimensions of the frame were a little funky making it exactly 1920x1080 made it too large for some reason. But by converting the pixels to cm I was able to scale the plane up to fit the frame and it matched my track and everything. One thing I still cant wrap my mind around is why did the distance of 1920 for the plane make it sit at the perfect position for the camera to animate with it properly? Either way the formula works and I will definitely be using your expertise I am sure sometime in the future. Thanks again and take care.
  2. You are a God send, I new there had to be a logical way to do this. Thanks so much. I will try it out and respond if it works. Brilliant!
  3. I am working on a motion graphics project that has some tracked green screen footage. I understand three different ways to bring in the image sequence. 1. is the Fg object, 2. BG object and 3. a plane. The problem is that I need to use a plane that is in the exact position and scale of the original shot for the track to work right. The reason for the plane is because I need to see how the animation will look passing from the BG of the character to the FG. If anyone has an easy way to figure this out in Cinema it will be Highly appreciated.
  4. I actually have recently ran into a problem with baking a texture from a camera projection. My issue is that my baked texture is coming out pix-elated and blurry. Does anyone know how I can fix this issue. I have exhausted every forum and no one has had an answer for me. Any help would be much appreciated. Thanks
  5. Hello all. I have a question that I really hope someone could answer. I am working in Cinema R13, and I am having a problem with my output renders. In the viewer my projects render very fast with just the standard render-er. The problem is that when I go to output a frame it takes about three hours to calculate as opposed to five seconds in the viewer. I have lowered my render setting to as low as possible and I still get the same result. Also in the task manager C4D is barely using any of my processing power. Does anyone have any idea of what I am doing wrong when I go to out put my frames? PC Windows 7 Intel 950 3.5GHz GTX 470 Any help would be much appreciated
  6. Hello all. I have a question that I really hope someone could answer. I am working in Cinema R13, and I am having a problem with my output renders. In the viewer my projects render very fast with just the standard render-er. The problem is that when I go to output a frame it takes about three hours to calculate as opposed to five seconds in the viewer. I have lowered my render setting to as low as possible and I still get the same result. Also in the task manager C4D is barely using any of my processing power. Does anyone have any idea of what I am doing wrong when I go to out put my frames? PC Windows 7 Intel 950 3.5GHz GTX 470 Any help would be much appreciated
×
×
  • Create New...