Jump to content

hotbuttertrucker

Members
  • Content Count

    192
  • Joined

  • Last visited

About hotbuttertrucker

  • Rank
    MoGraph Superstar
  • Birthday 09/09/1973

Contact Methods

  • Website URL
    http://kerndtdesign.com

Profile Information

  • Location
    Boulder, Colorado
  1. yup a restart of my computer (not just AE) cleared that right up. Sorry for the false alarm.
  2. space bar (hand tool) to drag your timeline horizontally doesn't seem to be working. You can drag your timeline up and down but not further down your sequence. So basically I am zoomed in on my timeline, trimming layers that have keys. Rather then using the slider on the bottom, I have always hit the space bar to move to a different location, has always been much quicker then using the slider. Is this by design or a bug, or is my machine just acting funky?
  3. Optical Flares and Element need to be reinstalled and a new hardware ID will be given to download the license file. All other plugins seemed to come over automatically.
  4. It's funny that I randomly checked out mograph after a while away and I stumbled onto this post. Great to hear from some of you. It's been a long time and I agree that once again govinda hit the nail out of the park. Fred do you sill like boobs? Cheers to Firebetty and Grey Machine, Sao, Angry Beaver, Monkey, Firemind, and anyone else I can't think of at the moment. You too Ed. Happy Christmas and Merry New Year! *edited to add a couple more names
  5. I snagged my plugins from cs6 and put it in my CC folder, got the errors on startup but hit ok and the plugin works fine. I have since deleted the old plugins and imported multipass renders individually. Not really not a big deal, in my opinion, especially once you get it set up your 3d passes automatically update, even without reloading them. The extract features are kinda nice to see the updates on cameras and lights and its really nice setting up a scene in the composite. I don't bother trying to see a ram preview of motion. And don't think I would really try to render 3d stuff through AE. Ok so I tried the Cineware Proxy too. It seems like a reasonable way to toggle between proxies (rendered through AE) and the source c4d file. Had a bit of trouble getting to to work right in a recent project and ended up bailing on it, going back to an older workflow. Actually helped me think of the way to use cineware instead of the old plugin in conjunction with the old way of bringing in different passes and updating them. I have a hunch they will tighten this up with R15's release probably soon to be followed with an AE update. Hey Ed dont be a scared, CC is fine. Kinda fun actually fun getting this stuff working. Also congrats...
  6. The reinstall worked for the command+E link, but still no luck on the multi-pass.
  7. I've been waiting for this day like many of you since it was announced. Got my brand spanking new version loaded up and updates applied. I have been running R14 for a bit now, but made sure that it was updated too. The big moment... Lets go-go-gadget Cineware! This is cool, basic scene in AE. A ball on a disc, basic materials applied, object buffers setup with tags and in render settings. Checking out the software render, now the full render, dynamite! Now lets mess with this thing...Command E (which we've been told, should take us to our cooler R14) C4d Lite opens. Hmm damn. I dont want to use this diet version, I want my full version to open. Ok is there a setting, preference? Couldn't find anything. What's this TCP setting? that seems weird. Ok I can work around this for now. Next test.. lets go through this and see what it can really do. "Extract" Cool lights and multiple camera, no sweat. AE cameras, cool. Wouldn't it be cool if we could move the camera like in c4d (ok be realistic). How to get nulls to come in, possible or do it the old way? Now the things that will make it worth all the hype. Multipass, object buffers. ...Hey why are these things grayed out. What am I missing? More poking around. Nothin... I've been though some of the introductory tutorials but I didn't hear anything particular about the setups. So has anyone have any suggestions? Or is there some button I'm missing? I know I am there are some specifics details we could hash out. But really I just tried to make a basic setup and pass it though. I also tried the whole thing again on my laptop. Thanks,
  8. You know, Apple can tell me they are "revolutionizing the computer industry" only so many times before I start believing it. If they say it... it must be so. I guess its all speculation until we actually get to put one of these super coffee makers to the test. signed... skeptically optimistic
  9. thanks for the information. Watched this a while ago but remembered to check it out when I was having some issues with motion blur. Many thanks. _k.
  10. Thanks for the explanation. Not sure if I feel better about it or not, but at least i know a bit more.
  11. I am getting pretty tired when I buy a new harddrive and the box says 4 terabytes but when I plug it in it says it is actually 3.6 terabytes. When I have complained about this in the past they explain that determining the size is imprecise and there is fluctuation in actual media size. But this is getting ridiculous... we are talking about 400 gigs in fluctuation. This practice has got to stop and they should sell the drive as 3.5 terabytes and stop misrepresenting their products. Maybe I should only pay them an estimated price... Sorry to complain but this has been going on far too long and these "estimations" are getting pretty out of hand. If it were 3.8 I probably wouldn't be as bother by it.
  12. I think we are all getting a bit wary of Apple these days. They keep moving in a different direction then where we're headed. Look at erhine's post about moving to PC in his office. Also, iMovie pro, and no more enterprise server support. We have been their biggest advocates over the years and bought the more expensive machines for the more comfortable working environment. Now I find myself thinking about the directions were headed for in the future. Hopefully this release will give me hope about their commitment and I will eat these words and be excited for my new workstation, hopefully my monitors will still work...
  13. I was getting pretty good results with my 8core and 16 gigs of RAM, I know not a beefy system but it does the job. My goal with MP was to peak the processors like c4d and was able to get pretty close. Render times certainly came down pretty drastically, either 1/2 or a 1/3 of the time with it on. The key seeming to be, freeing up ram for other application (even if none are running) and the same for cpus. Tweak, tweak, till it all gets dialed in. This was going all well and good, then certain plugins would start failing renders most of the way through. So I turned it off for the last couple of months because I keep using those plugins in some capacity. I occasionally turn it on to test and check render times during early stages of projects, but when it comes to crunch time there is no screwing around and it usually gets turned off. IMHO the biggest drawback is in the previewing; I am too quick to hit zero again when I don't see green crossing my timeline. Even a sign of some sort that says "hey sport, wait for a sec MP is spinning into gear". I agree it would be nice if it just all worked. When my processors are peaked, feeble as they are, I am happy.
×
×
  • Create New...