Jump to content

Spunj

Members
  • Content Count

    184
  • Joined

  • Last visited

  1. Haha agreed. Do you mean in place of using form to spread out the pixels or to make the "rain" effect.? The spreading of the pixels is working out fine, it is in the layer map comp where the issue of pixel interpolation with a particle lies. I would like the particles to snap to a row of pixels, rather than have one particle to be split (also with less opacity) between 2 adjacent pixel rows. -Spunj
  2. Hello, I'm working on content for a large LED video wall. In order to create a visual representation of what the wall would look like (the led/pixels are 10cm apart) I made a small comp (123x46) which I then used as a layer map for trapcode form to spread out the pixels in a comp that is 1230x460. Everything is working great so far, except I need a way for have particle effects "snap" to a pixel grid. AE is always interpolating between pixels and creates "ghosting" effects. Here's a video explaining what I mean buy ghosting. You can see some of the rain has a dimmer ghost beside them, caused by the interpolation between the pixels. https://vimeo.com/162100636 Any ideas? -Spunj
  3. oeuf: I think you are right. I went to form first actually, before I tried particular. But I couldn't quite navigate around it and for some reason couldn't find a way to map the colours from a precomp. But I think I'm on the right track now! vozzz: When the project first came up I thought this is how I would approach it. The Particular method works a bit better than this, and I still run into the blurry scaled comp issue. But thanks for the response! I'm gonna keep working with Form. I think I'm on the right track. Now to figure out all the math... Thanks! -Spunj
  4. So I'm designing some content for a very large wall made up of LED lights. The total resolution is only 1507 x 46, however the size of the wall is massive. The distance between each LED light is around 12 cm. So you can only see the whole picture if you are standing a few hundred feet back. I would like to create a digital representation of the spaced out pixels for previewing. My solution so far is to create a 1507 x 46 comp (called "Content") to do the design work in, then place that comp in another, much larger comp. Then I create a solid and apply Trapcode Particular. I set the Particular emitter to "Layer Grid" and choose my "Content" comp layer as the source, and set the horizontal and vertical particle amounts to match my comp size. Wonderful. I now have a particle for every pixel. Now I need to add space between the pixels, and this is where I get stuck. I can easily scale up the "Content" comp layer, and I do get the particles to spread apart, however as I scale that "Content" comp layer, it becomes blurry, which in turn isn't creating accurate pixel representations in the particles. Some of the particles may turn halfway between one colour and another, depending on what edges in the "Content" comp layer are being blurred. If I turn the "Content" comp layer to draft mode to get rid of the blur, the particles are still not lining up and representing the pixels accurately. Is there a different plugin I can use to spread apart the pixels of a comp, or entirely different route I should be taking? I feel like Particular is the way to go, because it allows me to make the particles larger than one actual pixel, so I can make it visible enough to be able to see what is happening. Any thoughts? -Spunj
  5. Once I'm done all the craziness of broadcast prep and deliveries and what not, I'll look more into this problem and upload a file for you to look at. Thanks vozzz! I was also trying to figure out how to do legit dynamics using the string and tassle. But it seems like springs are the only way to connect the tassle to the point on the cap (other than what I imagine is some complicated Xpresso, which makes the tassle want to hang directly under the cap. The only other way I thought might work is to make an actual dynamic chain, and then put a null in each link and use the tracer to form a spline down the chain, which would then be sweeped. Although I imagine this is completely convoluted and easier using Xpresso, even though I am pretty lost in Xpresso other than some basics. -Spunj
  6. Yeah. When I cache it is the same whacky motion in the viewport as the render. So it is definitely something like Mylenium is talking about. The problem is I can't seem to figure out where the differences are. I tried changing a lot of options with no results. I ended up using rest mix to tone down the whackiness but still have a bit of motion in the tassels. Worked fine, but obviously not ideal. Thanks! -Spunj
  7. I am having an issue with hair. Played in the viewport or hardware rendered the hair is fine. When rendered with the standard or physical renderer it's all whacky. Here are examples: Hardware Render: https://vimeo.com/149336293 Standard Render: https://vimeo.com/149336294 Any ideas? -Spunj
  8. Thanks for the update Todd. Is it safe to uninstall and re-install the old version of AE? Iv'e also updated Premiere and I'm working on projects that have dynamic link. Will working in the new Premiere and the old AE cause problems with dynamic link? Should I un-install the new Premiere and install the previous one as well? -Spunj
  9. Right off the bat, I am having some problems with caching with the new version (although I was having some different caching problems with the last version). The last version in complex scenes if I moved the CTI, the stage would stay grey and wouldn't update. Clearing the cache wouldn't work. Only restarting the program would work. In this version after I delete a layer, it sometimes stays there until I I manually clear the cache. Anyone else having this problem? I was getting lots of crashes with the last version. I haven't used this one much yet, so I don't know if the stability has improved. edit: Yeah this caching issue makes AE pretty much unusable. It happens with every single modification you make to a layer. It doesn't update until you clear the cache. -Spunj
  10. In my experience the boole object is super glitchy. I have tried to do similar things with the boole objects and rarely have gotten acceptable results with animation. There has to be a better way. I do a lot of Agricultural stuff so I am definitely interested in learning more about how to do the corn part. In the past I have used hair for wheat, and then used a proximal shader to "cut" the wheat as the combine moves over it. -Spunj
  11. Unfortunately this doesn't work for me. I still only have pen pressure in Photoshop when windows ink is enabled, which really sucks. I have the newest Wacom drivers installed. Funny, cause Adobe is blaming Wacom about this, and Wacom is blaming Adobe. So ridiculous. -Spunj
  12. Of course as usual I have been trying to figure it out for quite a while and didn't do it correctly until after I made this post. I figured it out. Now, perhaps some more difficult math, is there some math I can add that will make the sizes of the waves random so it isn't quite such a symmetrical sine wave? -Spunj
  13. So I'm creating current lines for the surface of a cartoonish river in C4D. I'm using the formula effector on a mospline which works perfectly, however I need more waves in the line. The default formula in the formula effector creates one wave no matter how long the spline is. I need multiple waves. I am a complete idiot when it comes to this kind of math, but I assume I just need to add a bit of extra math in there to make it work. Basically I am looking for a sine wave that has multiple waves, rather than the one you get with the default formula. I can't use a formula spline, because I need to use a falloff that allows the line to start out straight and then get a wavy animation half way (ish) through the spline. Any math geniuses out there have a simple solution? Thanks, -Spunj
  14. Thanks for the answers! JoeSki4D that is exactly what I was looking for. -Spunj
  15. I have some Illustrator artwork that has a whole bunch of objects and layers. All the objects have fills and I would like to apply a black and white gradient overlay to the objects so they maintain the same colour but take on the gradients light to dark attributes. This is done in Photoshop by applying a gradient layer style, then use a transfer mode. Can this be done in illustrator. Right now it seems to me that I have to click on the object, click on the gradient (which then makes the object a black and white gradient), then manually go in and select the color for each part of the gradient. A huge pain in the ass for the amount of different colored objects. Is there any other way? I could export the layers to photoshop and apply gradient overlays there, but I'd have to separate each object to it's own layer, then I am screwed if I need to go back and edit shapes. -Spunj
×
×
  • Create New...