Jump to content

Search the Community

Showing results for tags 'Final'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Motion Graphics
    • MoGraph Central
    • Showcase
    • Jobs
    • Resources
    • Tutorials
    • Division05
  • General
    • The Lounge
    • Site news

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. This is the render in Cinema 4d but when i render it out using Net-Renderer it comes out different [second image]. I am not sure what i am doing wrong. The main object that is transparent also does not show up in Interactive Render Region at all. Both screens are Frame 61 Final Render with NetRenderer I think it has to do something with the Renderer not recognizing the bend deformers and the mesh. Help Please
  2. http://vimeo.com/26968936 pass: uprising Hey guys. I just finished a 3D project in Cinema and wanted to post the final here. It's pretty simple but I def feel like I'm progressing from where I started in 3D I don't do as many 3D projects as I would like but it feels good when I'm able to do them. I always learn a lot. This time it seems texturing and rendering were the big hurdles. There are things I wish I could of done better. I don't like that the bricks just explode into perfect cubes. I tried playing with Nitro4D but didn't have the time to really make it do what I needed it to do. The texturing started freaking out when I had it set to fillet. Not sure why that was. Had so many rendering issues. Started with GI then went to AO and finally got some kinks worked out where in the end GI worked the best for me. AO just kept looking like crap and taking forever to render. Anyways thanks to all who helped me out with some of my questions.
×
×
  • Create New...