Jump to content

Search the Community

Showing results for tags 'alpha'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Motion Graphics
    • MoGraph Central
    • Showcase
    • Jobs
    • Resources
    • Tutorials
    • Division05
  • General
    • The Lounge
    • Site news

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hey guys, So I am having a problem with getting an alpha channel on a texture that is camera projected inside of Arnold. I can get the image to have transparency with a regular texture along the railing....but I cant duplicate that process for when I need to camera map onto the geometry in the background. The plane on the left with the green behind it is just showing that there is transparency along the top of the photo, and that the alpha channel is working. But above the green texture, that same railing does not have transparency, when the texture needs to be camera projected. Any advise? https://www.dropbox.com/s/8b419a5wog90s9k/Projection_Mapping_Alpha_Issue.jpg?dl=0
  2. I'm getting this crunchy white outline on my alpha when rendering out of Cinema... Anybody dealt with this before? I can't figure out why this is happening. https://www.dropbox.com/s/ibp26yt5bq8ulb7/Screen%20shot%202014-03-02%20at%208.19.20%20PM.png Tommy
×
×
  • Create New...