Jump to content

Search the Community

Showing results for tags 'stereo'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Motion Graphics
    • MoGraph Central
    • Showcase
    • Jobs
    • Resources
    • Tutorials
    • Division05
  • General
    • The Lounge
    • Site news

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I know mocha AE but am new to stereo roto in Pro. I've tracked a shot of a conductor waving his arms around in front of camera and the second view's roto shapes are not only shifted over (as expected) but also commonly much smaller. For exmaple, Here's how i tracked his waving hand: - Using a basic x-spline i loosly tracked his hand with Pos/Rot/Scale (not shear/perspective). (I tried shear and perspective but it didn't seem right as the surface/grid went crazy) - Create a more detailed spline and link to the basic. - keyframe detailed spline to match ftg - switch to 2nd view and the roto shape is similar but smaller and definitely not matching Attempt: - Uber Key: I thought I'd be able to use the Uber key and shift/scale everything in the 2nd view to match. But when I add a first keyframe on the 2nd view and move everything, the mask reforms back to it's previous state in a couple frames (based on the Hero/1st view). Where am i going wrong? Thanks
  2. I'm having trouble exporting out the stereo camera from c4d r13 to after effects via the composing project file (aec) export. I'm selecting stereoscopic in render settings and have experimented with the different modes. In after effects I only get a camera in the Left eye comp while the right eye comp lacks any cameras and nulls. Anyone had this experience or solution? thanks in advance, simon
×
×
  • Create New...