Jump to content
Sign in to follow this  


Recommended Posts


Theres gotta be a simple solution for this.


Say I set up a render with separate passes of shadows and reflections for comping in AE. What i get is:

one shadow pass

one reflection pass

and (here's the kicker) one pass with image, shadows and reflections.


How the hell do i get a pass that has NO reflections and NO shadows? I never asked for doubles!

I've been dealing with this ever since i started using C4d and always worked around it by rendering several times: once for the separated passes and once more with everything turned off for a "clean plate" but DAGNAMMIT I'VE HAD IT!

What's a boy gotta do??!!


/fed up


Share this post

Link to post
Share on other sites
I never asked for doubles!


Well, yes you did... The full render is always done in the regular Save Picture tab.(The usual one).

Multipass handling is done solely in the MultiPass Tab.

So if you only checked shadows and reflections there, that's all you get.

In addition to those, you should check the rest of the passes you want/need.

There is a "Blend" pass option with several checkboxes within. Tick all you need except

shadows and reflections (in this case) and you get an extra pass without them.


In other words, you don't need the regular "Save.." (Other than a reference maybe.)




Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...