Jump to content
Sign in to follow this  
jea

adobe after effects - 0::42

Recommended Posts

Whenever I try to load After Effects 8 (try-out) I get the following message:

 

"After Effects can't continue: sorry, After Effects has crashed. See www.adobe.com/support/products/aftereffects.html for known issues. If you still can't resolve the issue, please contact Adobe Technical Support (2). (0::42)"

 

 

OS win xp pro, graphic card nvidia , ram 1.5, p4 3.2 gh .

Share this post


Link to post
Share on other sites
Whenever I try to load After Effects 8 (try-out) I get the following message:

 

"After Effects can't continue: sorry, After Effects has crashed. See www.adobe.com/support/products/aftereffects.html for known issues. If you still can't resolve the issue, please contact Adobe Technical Support (2). (0::42)"

OS win xp pro, graphic card nvidia , ram 1.5, p4 3.2 gh .

 

Trash the prefs, disable OpenGL. 0::42 is the most generic error, there is no other advise that can be given.

 

Mylenium

Share this post


Link to post
Share on other sites
Trash the prefs, disable OpenGL. 0::42 is the most generic error, there is no other advise that can be given.

 

Mylenium

Good Morning.............Germany!

754.jpg

Edited by nextexit

Share this post


Link to post
Share on other sites
Trash the prefs, disable OpenGL. 0::42 is the most generic error, there is no other advise that can be given.

 

Mylenium

 

 

thank you , i am new to af , how to Trash the prefs?

 

 

many thanx

Share this post


Link to post
Share on other sites
thank you , i am new to af , how to Trash the prefs?

many thanx

 

Check Jonas' (http://generalspecialist.com/2007/02/troubleshooting-after-effects-7.asp) or my website (http://voir.mylenium.de/creation/ae_errors/ae_errors_main.html). It's all explained in multiple places. You can also reset the prefs by holding down Ctrl+Alt+Shift while AE launches, but this will still leave you with the OpenGL issues, of course.

 

Mylenium

Share this post


Link to post
Share on other sites
Try deleting your Preferences file for After Effects, that usually does the trick.

 

 

 

 

AppName: afterfx.exe AppVer: 8.0.0.298 ModName: cooltype.dll

ModVer: 5.4.15.1 Offset: 000a2a98

 

many thanx

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...