Jump to content
Sign in to follow this  
blockhead

AE Warning>

Recommended Posts

I get a dialog box from AECS3 in leopard. I've only run into this issue after upgrading to leopard.

Dialog box says

 

"After effects warning:another application is currently using the quicktime video output component."

 

that's it.

 

almost every other thing i click on it appears. sometimes everything i do or click gives me that same message, and even occassionally i'll get that box repetitively before i even do anything else, asides from hitting OK

 

has anybody ran into this before?

 

it seems to have disabled responsiveness of 3d layers. nothing else noticeable besides stopping down everytime i click on something. BOO dude

Share this post


Link to post
Share on other sites

Are you using some kind of video monitoring device, like an editing card or even Firewire DV?

What that message means is that AE is trying to send a video preview out but some other app has control over that output and is not releasing it. I imagine something like a Decklink card's video desktop feature, out of a million of possible reasons. Most editing applications do release the videout output correctly when they become inactive/loose focus.

 

The slowness you're getting is because the video output is killing OpenGL interactions. Try to turn off the "interactions" option in video preview preferences.

Share this post


Link to post
Share on other sites

we get that when FCP and AE are running at the same time, something to do with the AJA card and the way things are wired i believe, in our case just quitting FCP solves it

Share this post


Link to post
Share on other sites

yah- aja's in action (wired) on this system but the external monitor is off. i tried changing the settings in pref's>video from apple ProIO to computer monitor only didn't seem to make a diff when i treid it last week. BUT- disabling interactions and renders DID help :)

Share this post


Link to post
Share on other sites
yah- aja's in action (wired) on this system but the external monitor is off. i tried changing the settings in pref's>video from apple ProIO to computer monitor only didn't seem to make a diff when i treid it last week. BUT- disabling interactions and renders DID help :)

 

It should release the video output without having to turn off those in AE.

I *believe* that if you touch the desktop when switching apps, that forces the output to be released. You could try this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...