Jump to content
Sign in to follow this  
Mission ONE

C4D 11

Recommended Posts

Yes, i too am really looking forward to this version. especially AR3

 

for animations i am hoping i can kick vray to the curb.

 

I wouldn't kick Vray to any curb, yet. The new AR GI is nice and certainly easier, but overall I don't find it a replacement for Vray by a long shot. But it's probably relative to what goal you want. Also remember Vray 1.1 is supposed to drop soon (so they keep saying).

 

Vray to me still looks quite a bit nicer and more realistic. It is also based on physical dimensions. And non-GI renders still look way better in Vray me thinks. To me AR3 GI shots look like GI on top of AR's traditional pretty, but plasticky look. Also Vray has DOF and MB based on the raytracing from it's renderer.

Share this post


Link to post
Share on other sites

Just to let you know 3Delight is free (but limited in threads)

The first 3Delight license is free of charge. This is a fully functional two threads license that is liable for commercial use and can be downloaded here. No support is included with the free license but can be purchased for 250 USD.

http://www.3delight.com/en/index.php/produ...download/step_1

 

You have to select it in the pref in C4D like shown here:

http://www.maxon.net/pages/products/new/r1...mov_cineman.php

 

But the shaders i imported form 3Delight are not working nor the GI.

Share this post


Link to post
Share on other sites
:huh: it says it on the demo page, where did you download it from?

 

Updated from the SigGraph preview edition using the new inbuilt updater. When you update it shows a page with features of the update but nothing about the limitations (it does mention the 42 day limit but not the pixel limit, I think). o well, not the end of the world:)

Share this post


Link to post
Share on other sites
Have they got realistic depth of field yet?

 

No change there I am afraid, still much better to use zBlur or whatever.

I may be hopelessly optimistic, but I am hoping that when they rewrote the GI engine, they have been working behind the scenes on DOF and MoBlur, but that they weren't quite ready for the release deadline, and that we will get a free update at some stage that will give us both.

Share this post


Link to post
Share on other sites
I may be hopelessly optimistic, but I am hoping that when they rewrote the GI engine, they have been working behind the scenes on DOF and MoBlur, but that they weren't quite ready for the release deadline, and that we will get a free update at some stage that will give us both.

That's exactly what was said at SIGGRAPH at the User Group meeting: DOF and Motion Blur are coming, it was just a matter of choosing priorities for the SIGGRAPH deadline. No one would commit to a timeline though.

Share this post


Link to post
Share on other sites
OpenEXR seems to be a problem with this release for mac. I cannot render a 32 bit version only 8.... :(. Yes I switch it to 64 bit will have to try it with 32 bit but still....

I ran into some problems with the Delay Effector as well.

They just released an 11.011 path that was suppose to address Delay Effector problems but they didn't fix mine.

 

All in all though, the MoGraph Module is faaaar more stable in 11. I would have to use mograph cache tags if I used more that 10 effectors just to keep from crashing. I have a huge file in front of me that has more than 40 cloners/fractures and nearly 100 Effectors and it's smooth as butter. I'm stunned really. Tracer seems to preview respond much better as well. Tracer used to leave behind a mess of mathematic artifacts.

 

-m

Share this post


Link to post
Share on other sites
OpenEXR seems to be a problem with this release for mac. I cannot render a 32 bit version only 8.... :(. Yes I switch it to 64 bit will have to try it with 32 bit but still....

 

It'll do 32 bit. Make sure you're selecting the right Open EXR. There's one under Quicktime which is 8 bit only. But down the list of output formats is the true Open EXR with 32 bit option.

Share this post


Link to post
Share on other sites

The NLA system is great, kind of. Or it WOULD be if it didn't cause my renders and previews to go berzerk! I'm using a motion clip as a source for several objects and its causing siad objects to randomly animate a little here and there over the timeline. Only workaround is to play the whole animation through in the workspace and then jump back to frame one before rendering. Its very similar to the cache error you sometimes get with Particular in AE. Anyone else having the same troubles?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...