Jump to content
Sign in to follow this  
Echo

Particular to a null

Recommended Posts

Thanks for the link up graymachine - just one thing to note that I don't mention in the video, is that Particular Emitter Z position has a max of like 30,000 (i think that's what i remember hitting...) So if you have some HUGE scene that you need to fly through, keep that in mind when structuring your scene in AE.

 

Edit: I've only hit the max once since Particular was released, and I use it all the time, so suffice it to say it's rare :)

 

 

c

Edited by chriskelley

Share this post


Link to post
Share on other sites
Thanks for the link up graymachine - just one thing to note that I don't mention in the video, is that Particular Emitter Z position has a max of like 30,000 (i think that's what i remember hitting...) So if you have some HUGE scene that you need to fly through, keep that in mind when structuring your scene in AE.

 

Edit: I've only hit the max once since Particular was released, and I use it all the time, so suffice it to say it's rare :)

 

 

c

 

Sounds right. I think this applies to all axes. I seem to remember hitting this in the Y axis with a global zoom I did in Cinema.

Share this post


Link to post
Share on other sites

I have my emitter linked to a null with the x,y and z positions... but I have the 3d Orbit preset from Video Copilot added to the null... Right now the particles are circling as I want them to but when I parent the null(emitterNull) to another element (controllerNull) and add keyframes to the controllerNull to it pulls the emitterNull, but not the ACTUAL particular emitter... I am trying to create a falling stream of particles orbiting around a jpg. (think santa's sleigh leaving a trail of glitter as it circles an apt. bldg.)

 

R

Share this post


Link to post
Share on other sites

I am just pulling my hair out here trying to figure this out. :( I have a problem relating to parenting the locator that particular uses to another locator. When doing so (even to a new locator in 2D or 3D mode at 0,0,0 with no keyframes) it totally throws my other locator out into space.

 

Here is a link to the file (sans footage) if you'd like to see for yourself: http://abramhodgens.com/pub/parenting-expression-problem.aep

 

This is what i'm trying to do: exported a null and camera out of Maya, linked up particular just like video, but i need to animate the particles to audio while it follows the path. Take a look at the aep and let me know if i'm overlooking something. The client is breathing down my neck. yikes!

 

Any help would be greatly appropriated! :) thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...