Jump to content
Sign in to follow this  
levante

Particular 2 - were the heck is the plug-in?

Recommended Posts

Since i installed the Particular 2 update on my MacPro (8 - core, OS 10.5.8) AE says that there are multiple copys of Particular installed. So i removed the plug from the plugin folder and the message is gone - but particular is still there. I did a search for the plugin on my system drive without results, i also looked inside the program package but it´s not in there either. I also tried the de-installer but it crashes everytime i click "uninstall". Does anybody know were the invisible particular could be hidden?

 

edit: same problem appears in both CS3 and CS4

Edited by levante

Share this post


Link to post
Share on other sites

Since i installed the Particular 2 update on my MacPro (8 - core, OS 10.5.8) AE says that there are multiple copys of Particular installed. So i removed the plug from the plugin folder and the message is gone - but particular is still there. I did a search for the plugin on my system drive without results, i also looked inside the program package but it´s not in there either. I also tried the de-installer but it crashes everytime i click "uninstall". Does anybody know were the invisible particular could be hidden?

 

edit: same problem appears in both CS3 and CS4

 

It is hidden somewhere frustrating I can never find it if I've not looked for a while... It's in

 

User/Library/Application Support/Adobe/Common/Plugins/CS4/Media Core/Trapcode

 

Catchy eh?

Share this post


Link to post
Share on other sites

Thanks for the tip guys. Does it cause any problems if i remove the trapcode folder from this location and place in the usual plug-ins folder (inside the app directory)? I´d prefer to have all my plugs in one location, not scattered across my system drive...

Share this post


Link to post
Share on other sites

it is fine to move it to the normal place

 

the reason plugins are placed in the mediacore folder is so all Adobe apps can share them (if they can use them)

Ok, i just tried it and everything works just as expected.

Cheers

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...