Jump to content
Sign in to follow this  
floating.point

Strange Mograph Cache Problem

Recommended Posts

Hello All,

I have come across a strange thing which I cannot seem to explain.

 

I have a scene in which I am emitting particles from a standard emitter and attaching rigid body mograph objects to them using a matrix object.

Everything appears to be fine and the mograph dynamics cache nicely-

But when it comes to redering... the particles are suddenly in a comepletly wrong place!

I have tried and tried to rectify the situation but to no avail,

If anyone could have a look that would be fantastic.

This is what the cached scene looks like in the viewport (correct)

 

Viewport.jpg

 

And this is what The Render (of the exact same frame) looks like (WRONG)

 

Render.jpg

 

You can find the project file here

 

Any help would be greatly appreciated!!

Share this post


Link to post
Share on other sites

I did that same test with a glass ball and emmiter! http://vimeo.com/6549043

 

I've also ran into weird issues with the cache, might even have been with that one and I rendered without caching...

could it be something to do with normals? try making the sphere editable and reverse the normals so the surfaces you need to react are pointing inwards?

 

If anyone could shed more knowledgeable light I'd also be grateful

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...