Jump to content
Sign in to follow this  
Linus Lundin

PFtrack to Cinema trouble

Recommended Posts

When I export my camera from PFTrack to Cinema I get some jumpy strange movement in the camera. And the renders looks jumpy aswell, even though the tracking in PFTrack looks great. Why?

I used a .tga sequence that PFTrack originally thought was 24 fps, which i changed to 25 fps. The camera settings where set up before the track, and the settings in cinema is right as well. 25 fps.

I exported using lightwave with scale 1, and imported in cinema with scale 200.

 

I've used PFTrack with cinema before and I've never got this problem before. What did I do wrong?

Would love some answers for this =)

/Linus

Share this post


Link to post
Share on other sites

you might need to offset one frame between the 3d tracking data and the backplate.... It has been a while since I have done this with PF and C4D but I know that it is the way it works in Maya. Hope this helps

Share this post


Link to post
Share on other sites

you might need to offset one frame between the 3d tracking data and the backplate.... It has been a while since I have done this with PF and C4D but I know that it is the way it works in Maya. Hope this helps

 

I've had the 1-frame issue before too. I'd suggest a couple of other checks:

 

look at the camera f-curves in Track. See if you've got any weird bounces. I'm doing a project now where we put a 3D object very close to the camera. You don't see any problem

with the track until you place the object. On closer inspection you see some bumps that you didn't see before.

 

Make sure all your camera settings in Cinema match the plate. This includes pixel aspect ratio.

 

Is your background texture set to exact frame in Cinema?

 

Good luck,

 

w

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...