Jump to content
Sign in to follow this  
Spunj

Smoke on the Water - Pyrocluster & Transparency Problems

Recommended Posts

Actually it's water vapour, not smoke...

 

I'm doing an animation where water vapour forms off a body of water, and I'm having issues with the transparency of the pyrocluster, but only where you see the water behind it. I haven't used pyrocluster all that much so I'm not totally familiar with all the ins, outs, and issues. (Other than it not working well with netrender)

 

Here are a couple pics with the problem areas circled. You can clearly see that the pyrocluster transparency is fine when the body of water isn't behind it.

 

http://www.flickr.com/photos/shelderbeck/6326612561/in/set-72157627960708143/

 

http://www.flickr.com/photos/shelderbeck/6326612463/in/set-72157627960708143/

 

 

-Spunj

Share this post


Link to post
Share on other sites

It's going to be a material/render setting issue, not specifically a pyrocluster issue.

I'm guessing you need to boost ray depth in render options.

Can you share your render settings?

 

Thanks Greasemonkey. For some reason my Ray threshold was turned up. Don't know how I missed that....but it works!

 

Side note - is there any way to get pyrocluster to work with netrender.... I've baked the emitter, but the renders on the different machines have different pyrocluster cloud positions.

 

-Spunj

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...