Jump to content
Sign in to follow this  
bzudo

Turning off anti-alias for certain objects

Recommended Posts

Does anyone know of a way to turn off anti-alias for certain objects? I have imported a few Fireworks PNGs into my C4D project and when I render it out, the PNGs look soft or blurry. I've had this same problem in After Effects before and the only way to correct it was to turn off the anti-alias on the Fireworks PNGs in After Effects. Any ideas?

Share this post


Link to post
Share on other sites

In the material set the sampling to none rather than MIP. If you want to control AA on a per object basis then use the compositing tag and adjust the AA settings there.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...