Jump to content
Sign in to follow this  
swaino

Mac OS X Lion/AE 10.5 (CS5.5) Weirdness

Recommended Posts

I've been trying to migrate to Lion and everything seems OK for the most part. I like it on my home computer, but there's some strange stuff going on that keeps me from being excited to use it for work.

 

Although I've never had a problem with this, I can't figure out how to get AE to override the system F-Keys. I have "Use System Shortcut Keys" unchecked in General Preferences. I've tried a bunch of stuff in Keyboard Preferences within System Preferences but I can't seem to get anything to work. F4 takes me to Dashboard, rather than toggling between Switches and Modes. F9 advances iTunes to the next track, rather than Easy Easing my keyframes. Stuff like that.

 

Anyone Else had this problem? Is there a simple fix?

 

Also, I've noticed some blending mode oddness. Specifically with Multiply. If you're running CS5.5 on Lion, drop an image over another image in an AE timeline. Change the top layer's blending mode to Multiply. Add a Levels effect to that same top layer and start blowing out the whites. The only thing that should happen is that your Multiplied grays/midtones should disappear. On my machine, it starts to brighten the underlying image too...kind of like the Add blending mode. This should absolutely not happen and I can't figure out why it is.

 

So, if any of this sounds familiar and you know what's up, please let me know. I'm about to simply go back to Snow Leopard...but I know I can't stay there forever. So I need to figure this stuff out.

 

Thanks!

Share this post


Link to post
Share on other sites

Bump.

 

Is anyone successfully running AE 10.5 (CS5.5) on a Mac (Lion installed) with the ability to use the default F key shortcuts for AE? They've worked for the 11 or so years I've been using AE. Suddenly (after updating to Lion) F4 won't toggle between Switches and Modes, F9 won't Easy Ease, etc.

 

Anyone? Please?

Share this post


Link to post
Share on other sites

Never mind. It was a checkbox in System Preferences > Keyboard (Use all F1, F2, etc. keys as standard function keys). I'm sure I've clicked this a hundred times and just forgot this time around. I don't mind feeling like an amateur...as long as everything is working.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...