Jump to content
Sign in to follow this  
MortenSJ

Problems with motion blur and vector rasterize

Recommended Posts

Hi

 

I have a problem with motion blur and the vector rasterize function. Lets say i have a 3D comp which i need to flip on the x axis. The comp contains 2 3D layers with a back and a front side. I position the back layer a few pixels in the z axis. In my main comp i want to flip my composition 180 degrees. Thats not a problem and works fine, but the only way i can get it to work if i turn on the rasterize function, but then i won't be able to put on motion blur. If i turn off the rasterize function i keep seeing my front layer. I hope you guys understand what i am trying to tell you. Is there any ways to fix this?

Share this post


Link to post
Share on other sites

Turn on motion blur for both 3d layers in the precomp. The motion blur settings will carry into your main comp. Also, the switch is "Collapse Transformations" for comp layers, and "Continuously Rasterize" for vector layers.

Edited by kelceysteele

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...