Jump to content
Sign in to follow this  
throb36

Element

Recommended Posts

There's no reason Element shouldn't be able to do stereoscopic. You'd have to set up the stereo rig in AE and make sure you copy the layer into each eye, though (since plug-ins with their own 3D space won't properly inherit the camera when precomposed). It's no different than stereo with Particular or Form.

Share this post


Link to post
Share on other sites

Yes Aaron has it right, you just need to duplicate the layer for the additional comp/camera. This actually works very well, some of our Beta testers used it with no problems. As for rendering 2k 4k comps it all depends on your graphics card memory. I can do 4K on my geforece 580 with 2GBs but it's slow. Doing 2K anamorphic is decent so for film work and FX there is not much problem.

 

Also big news is we are getting ready to release a new update that offers great Anti-Aliasing options without additional memory useage. It does a special type of super sampling that you can combine with Multi-Sampling (hardware aliasing) to create crisp edges and hilights with a reasonable hit to render speed. Plus you can just turn it on at render time etc. There is 2X, 4X and 8X options available, use as much as you need.

 

Here is an example: The middle image is the standard quality in an extreme case, that is really small reflective polygons.

http://t.co/dHYLVOp9

 

Update dropping next week with a bunch of bug fixes and tweaks.

Share this post


Link to post
Share on other sites
Also big news is we are getting ready to release a new update that offers great Anti-Aliasing options without additional memory useage.

That's gonna be super helpful.

There's also this (possibly related?) issue with extruded objects, either from text or masks, where there just isn't enough geometry created. An example I posted elsewhere is this, where a simple 3-point mask is referenced for an extrusion. Your update is trying to fix what's happening at 2), while the extruded object, regardless of AA fixes, still suffers from low-poly syndrome at 1). Could there be settings for "Path resolution" like 2x, 4x, 8x,... 512x, as in subdivisions? If you have a simple extruded object, right now you just can't get close without revealing its blocky nature.

 

o7tgx.jpg

 

Thanks again for working so hard on this. Awesome stuff.

Share this post


Link to post
Share on other sites

Binky, we also added a new polygon resolution called "Extreme" that doubles the resolution of Ultra. This should fix that problem for ya!

 

And just to clarify, Aliasing has more to do with the image smoothing and your example is more about polygon resolution. But we improved both!

Edited by AndrewKramer

Share this post


Link to post
Share on other sites

...So Element = speedy.. Raytrace CS6 Slow.. for me at least.

 

Perfect. I have a similar setup, so that is what I was looking for.

 

Another question: Can you animate extrusions along a path?

Share this post


Link to post
Share on other sites

It's been a lot of fun to play with Element so far. Unfortunately, I'm getting constant crashes -- just making a light and trying to move it around will make it swallow its tongue. Running on CS5.5, but my co-worker who has been playing with it in CS6 says he isn't having any trouble.

Share this post


Link to post
Share on other sites

It's been a lot of fun to play with Element so far. Unfortunately, I'm getting constant crashes -- just making a light and trying to move it around will make it swallow its tongue. Running on CS5.5, but my co-worker who has been playing with it in CS6 says he isn't having any trouble.

 

are you using expressions? i'm able to reproduce a crash every time when i have motion blur enabled along with an expression on any Element parameter. hoping it's fixed. i'm on a mac.

Share this post


Link to post
Share on other sites

Aaron, what graphics card do you have? I'll check out the motionblur crash too, could be a bug. We are releasing a pretty big maintenance update next week and I'd love to include any of these fixes as well.

 

looking forward to that maintenance update. especially the additional AA, pretty much my only complaint on the rendering end.

Share this post


Link to post
Share on other sites

 

Aaron, what graphics card do you have? I'll check out the motionblur crash too, could be a bug. We are releasing a pretty big maintenance update next week and I'd love to include any of these fixes as well.

 

Radeon HD 5770. Running OS 10.6.8 on a 2x2.4 GHz w/ 32GB RAM.

Share this post


Link to post
Share on other sites

Another possible bug that needs squashing:

 

If I save a 3D model from Cinema 4D R13 to my local drive I can then import the model into Elements with no problems.

If I save the same 3D model from Cinema 4D to our NAS drive and then import it into Elements it opens with no geometry. The model path shows the path to the model correctly but "meshes" and "vertices" are 0.

Share this post


Link to post
Share on other sites

I'm having an issue where the rendered image is just a flat solid color. Its like throwing 'fill' on it the whole time. Ideas?

 

I've seen that happen when the setting under RENDER SETTINGS / LIGHTING / ADD LIGHTING is set to "100 Ambient".

Share this post


Link to post
Share on other sites

I'm having an issue where the rendered image is just a flat solid color. Its like throwing 'fill' on it the whole time. Ideas?

If the solid image originally a colored material?(for example the flat_color material is green) That will cause a greenish tint make sure your diffuse color is white. Or did I miss the point of your post more info would be great if I did.

Edited by rovino

Share this post


Link to post
Share on other sites

if I already have an animated object in c4d + camera animation , is it possible to bring the object and camera animation in Element, for texturing and rendering ?

 

(given that I will PLA cache all my animation)

Edited by stoiqa

Share this post


Link to post
Share on other sites

if I already have an animated object in c4d + camera animation , is it possible to bring the object and camera animation in Element, for texturing and rendering ?

 

(given that I will PLA cache all my animation)

 

Don't think so. As far as I know it can only have animation in Element itself. Hopefully they come up with some OBJ exporter or maybe even support for Alembic, but that would be too good to be true wouldn't it? I would say a huge portion of stuff would be used in Element if that ever happen.

 

I would hope Andrew would charge more if that were to ever happen. Not saying I would like the price to go up but think of all the hours & days would be saved if you could animate in Cinema 4D with all the Mograph & animation tools it has to offer, then throw it in AE & Element then texture, light, composite it in there on the freaking flipping no re-rendering object buffering time!

Share this post


Link to post
Share on other sites

I made a little expression preset that makes animating an object in Element 3D a lot easier, by connecting the layer space transforms of a 3D layer to Group 1.

 

Eventually, I'll actually post this on my dormant site, but here's the Vimeo link:

 

https://vimeo.com/50772660

 

Edit: And by "I made..." I mean I cobbled together some expressions by Dan Ebberts and Kevin Schires and added a few lines of code of my own.

Edited by graymachine

Share this post


Link to post
Share on other sites

I made a little expression preset that makes animating an object in Element 3D a lot easier, by connecting the layer space transforms of a 3D layer to Group 1.

 

Eventually, I'll actually post this on my dormant site, but here's the Vimeo link:

 

https://vimeo.com/50772660

 

Edit: And by "I made..." I mean I cobbled together some expressions by Dan Ebberts and Kevin Schires and added a few lines of code of my own.

 

This is awesome. Thanks.

Edited by este.eri

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...