Jump to content
Sign in to follow this  
hamax1

AE CS6 using SHIFT to bring up flowchart buggy? or working as intended?

Recommended Posts

Anyone else having problems with hitting SHIFT to jump back to the nested comps top level or "parent" comp?

 

I started getting used to this style of navigation last year and now I hate not being able to do it in CS6, whats the deal?

Share this post


Link to post
Share on other sites

Seems to work fine if the green pre-rendered bar is present. When I make a change to an element in a precomp, and quickly try to jump back out to the master comp, it will often just not respond to my pressing SHIFT untill I move the play-head again.

 

.. is your shift button broken?

 

 

nope, I'm testing on multiple machines/PC+MAC from CS5-5.5-6

 

I think it has something to do with the way CS6 manages preview. What are you system specs on RAM and video memory if you don't mind me asking?

Share this post


Link to post
Share on other sites

I found that it works in some comps and not in others.

 

Ray-traced 3d comp settings seems to be the problem..... That stupid feature has been nothing but in the way for me. Can I just turn it off?

Share this post


Link to post
Share on other sites

I am having the same problem that you are having. It's like sometimes i have to hit shift like 5 or more times before it pops up(if it does at all). Not sure if it has to do with my retina display or could be a problem with mountain lion.

Share this post


Link to post
Share on other sites

Todd Kopriva mentioned doing this:

 

There's a preference in the text preferences file for setting to duration of a press that counts as a "tap" to being up the composition mini-flowchart. Search for "tap" in the text preferences file and set the number higher or lower to suit your tap speed. Be sure to only edit the file when After Effects is closed

 

Source: http://forums.creativecow.net/thread/2/1020406

Share this post


Link to post
Share on other sites

It seems to have something to do with the preview cache, definitely has to be tested in busy projects, I just made some shape layers precomped a few times and the shift to bring up flowchart works fine because everything is so easily previewed. not so much in my work related projects.

Share this post


Link to post
Share on other sites

This little bug is starting to get under my skin. I use the shift tap to navigate around all of the time.

 

Where do you have your cache pointing to? A dedicated drive? SSD? I would like to figure this out....

Share this post


Link to post
Share on other sites

Nice tip, seems to be working great so far. I've tested a few light-weight projects with less than 20 precomps.

 

I'll build a larger nested chain of precomps later and test again.

 

THANKS!

Share this post


Link to post
Share on other sites

Everyone who is having this problem:

 

Try disabling the showing of cache indicators (deselect Show Cache Indicators in the Timeline panel menu) and see if the problem persists.

 

Ah man thank you so much... i'm so glad I came back and checked out this post!

Share this post


Link to post
Share on other sites

Gonna go ahead and resurrect this old thing to check if there has been a fix or a better solution? We just got CS6 at my office and although we're all patched up to 11.0.2, it looks like this is still happening.

I'm living without cache indicators for now but, guys, I really like cache indicators.

Share this post


Link to post
Share on other sites

Are there plans to release a CS6 update to cover it as well? I'm forced to work on whatever product version my company is using, and with this CS6 install less than a week old I somehow don't foresee a CC upgrade coming any time soon...

Share this post


Link to post
Share on other sites

Are there plans to release a CS6 update to cover it as well?

 

No, but that could be a possibility.

 

We are aiming to issue an update for After Effects CS6 to fix some high-priority, high-impact bugs. If you can convince us that this is a serious enough issue to fix in such an update, it could happen. The way to do that is to submit a bug report here, making it clear that you are working in After Effects CS6 and need a fix in CS6:

http://adobe.ly/ReportBug

 

We tally requests that come in through that form when deciding what's at the top of the priority list.

 

We can't spend all of our time going back and fixing things in CS6, though, for what I assume are obvious reasons.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...