Jump to content
Sign in to follow this  
tbubb

C4D Mac - Net Render Server Window Gone Forever?

Recommended Posts

Hey! I'd super appreciate anyone's help -- I closed the Net Render Server window on my mac (running r14) and can't seem to get it back ...

Closing and opening Net Render Server doesn't bring a window up at all. I can get to the preferences from the menu bar drop down, as well as the "About Net Render" splash window, but as far as I can tell there's no way to generate a new server window (to input the IP address, data path, etc).

I seem to recall this happening in the past with r13, and deleting the prefs worked ... but certainly I must be missing something? Can we never close the Net Server window?? Every time I start r14 Net Client, a window auto opens.

 

Many thanks!

 

Share this post


Link to post
Share on other sites

Just to confirm -- I deleted the prefs and now all is well ... but you shouldn't have to do that every time you accidentally close the Net Server window, huh?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...