Jump to content
Sign in to follow this  
magictea

disable adobe file explorer on windows?

Recommended Posts

Sorry, this is probably really basic but I've just been moved onto a windows machine from a mac at work & some stuff is really slowing up my workflow. I've tried google but not even sure how to describe what i want to do as a question. Is there a way to either:

 

a: disable the "special" adobe save as/open window so it uses the much better standard windows one (where all my shortcuts are)

 

b: add shortcuts to the adobe one

 

My current workaround is to add lots of shortcuts to the desktop as I can always get to the desktop & from there to where I want to be but its not very zen.

 

Thanks

Share this post


Link to post
Share on other sites

i understand completely. adobe custom dialogue boxes used to be "disableable", but somewhere in cs3 or cs4 they removed that ability.

 

i recently discovered this: http://codesector.com/directfolders

 

middle click anywhere and you have all your shortcuts there. SOOO super useful.

 

@aromakat: so basically this is adobe "open" dialogue:

262Wh.jpg

 

and this is the universal windows one:

r1hEv.jpg

 

I think its adobes way of trying to force users to use adobe bridge or something..

Edited by vozzz

Share this post


Link to post
Share on other sites

Ah, I see. That would annoy me as well.

 

I just tried and I am getting the better view with shortcuts all of the time with open / save / import windows within AE, Ai, PS, and C4D, exactly as you are wanting. I am on Windows 8.

 

This is what I see on all such screens:

 

Untitled_2.jpg

 

Does that organize tab do anything for you? Organize ->Layout->Navigation Pane.

 

Another tip: If you like a particular windows explorer view (I have mine set to details view, organized by date modified decending), go into each drive's root, make that view, go to your view options and click 'apply to folders', which will make that the default view across that entire drive or network share.

Share this post


Link to post
Share on other sites

hm.. maybe they brought that back in the new versions. i see magictea is also on cs5/cs5.5

 

the organize tab isnt in the photoshop view. that's part of the problem :)

Share this post


Link to post
Share on other sites
That's a lot of blacked out folders. What are you two trying hide? I'm assuming porn. ;)

 

 

^_^ Those are the live jobs. Unreleased product, etc. You know how it is.

 

I'm assuming this is something they fixed in CS6 and its not because its windows 8?

 

 

Actually... I'm on CC, plus its the same in C4D and everything else I have tried... So I am thinking its a win 8 thing.

Edited by AromaKat

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...