Jump to content
Sign in to follow this  
clemse

Animation differs when using a higher framerate :(

Recommended Posts

Hey everyone,

I exported a 25 fps animation from c4d with objects moving along a spline. These objects lose opacity the closer they get to the camera.

 

I would like to slow this animation down using twixtor which in this particular case, seems to be having problems with the transparency.

When I export a part of the exact same animation in 100 fps or 50 fps and speed it up in order to let twixtor use the additional frames when slowing it down again, the animation seems to differ.

 

Even when I compare single frames outside of after fx , the position of the objects is similar but not the same. Can anyone tell me how I could manage exporting a 100 fps animation and have the flying objects at the exact same position as the 25 fps animation ?

Any hints are highly appreciated , thx in advance.

Share this post


Link to post
Share on other sites

where did you change the fps?

 

there are 2 main places, ctrl+d project settings.

 

and ctrl+b in render settings.

 

experiment with both, see what happens.

Share this post


Link to post
Share on other sites

You should render it in c4d as 50 fps and then in AE set 50 fps to footage in "Interpret Footage" window (ctrl+alt+G). If you did it right, then your animation will be the same as it was with 25 fps. And twixtor will use additional frames correctly. Hope it helps.

Share this post


Link to post
Share on other sites

It's a tricky one. Obviously sims and particles can behave differently with different fps rates but an align to spline shouldn't. Saying that, how are you controlling the opacity?

Maybe try baking it all before changing frame rates. Or make the project in 100fps and then just render it out in lower frame rates (eg only change in the render settings, nothing else)

Share this post


Link to post
Share on other sites

simonfarussel, rending it all in 100 fps is no option because of time and money matters . I tried only changing the render settings before and it looks exactly the same . Im controlling the opacity with a plain effector and that doesnt seem to be the problem. Baking seems to be working . Im not sure how this will effect the rest of my animation though. Thx for your help guys . I guess there is no way around baking or rendering it all in 100 fps :(

Share this post


Link to post
Share on other sites

simonfarussel, rending it all in 100 fps is no option because of time and money matters . I tried only changing the render settings before and it looks exactly the same . Im controlling the opacity with a plain effector and that doesnt seem to be the problem. Baking seems to be working . Im not sure how this will effect the rest of my animation though. Thx for your help guys . I guess there is no way around baking or rendering it all in 100 fps :(

 

Sounds like baking works so it's fixed right?

 

It always helps getting help if you upload the project and screenshots etc else it's very hard for people to work out the problem unless they've had the same thing.

Share this post


Link to post
Share on other sites

Yes baking works . This means rerendering some stuff and I was hoping I could avoid that but at least its a solution . Thank you . The project file is a big messy and I wanted to spare you guys that but I will do that in future :) . Thank you

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...