Jump to content
Sign in to follow this  
jayfaker

AE Playback Bug on Yosemite?

Recommended Posts

So I upgraded to Yosemite already on both my old Mac Pro (2009ish) and my new one. Now whenever I ram preview in AE the video stays frozen for exactly one second and then starts playing in real-time. The audio plays back just fine. This happens on both my macs, no matter how many or how few layers there are in AE. Anyone else have this problem?

 

Anyway, I already filed a report. I was just curious if anyone else had this issue. I know I jumped the gun a bit on upgrading to the new OS. I blame my coworkers for sucking me into their overeager-to-upgrade state. My quiet voice of concern was pretty easily drowned out. Whatever. :(

Share this post


Link to post
Share on other sites

If you let the RAM preview continue for a second loop, does it play back the entire duration on the second and subsequent loops? That's the behavior that I'm seeing. Each new RAM preview behaves the same way, skipping a second of video on the first time through.

Share this post


Link to post
Share on other sites

I'm going to see how long I can stay on 10.8.5, let's see how long until things stop working. These OSX updates seam like a waste of time and losing functionality.

 

only reason I upgraded to 10.8.5 was because CC required it. I'd still be on 10.7 if I had my druthers

Share this post


Link to post
Share on other sites

Sorry to resurrect... We'e recently been rolled out to Yosemite for 'security reasons' by IT. But we're still using CC2014, and no plans to upgrade to CC2015 are in place. Is the preview thing something we're going to have to live with or will there be a CC2014 patch? I understand that a lot has changed architecturally in CC15 but I thought it worth asking...

Share this post


Link to post
Share on other sites

We'e recently been rolled out to Yosemite for 'security reasons' by IT. But we're still using CC2014, and no plans to upgrade to CC2015 are in place. Is the preview thing something we're going to have to live with or will there be a CC2014 patch? I understand that a lot has changed architecturally in CC15 but I thought it worth asking...

 

No, we can't patch After Effects CC 2014 (13.2) with this. Working around this Mac OS bug required completely changing how previews work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...