Jump to content
Sign in to follow this  
Todd Kopriva

After Effects CC 2015 (13.5) is available.

Recommended Posts

Comp icons in colour again! Yay ;-)

GM Fold Layers still works - double yay!

 

Lenscare, Colorista, FreshCurves all seem to work nicely.

 

Looks like VideoCopilot's Element needs updating - 'invalid operation: modifying a locked project (1::0)', followed by a crrrash! - but it's due an update anyway. (MacPro/D700).

 

Tested a couple of other plugins that use the 3D camera - Particular, Nodes, Plexus - playback is OK but they all navigate very poorly with the 'unified camera tool', laggy and unresponsive, the 2014.2 release is much smoother with all of these. Oddly using orbit/track camera, or just moving it around, the 2015 version works fine.

 

Off to test the rest.

Edited by ChrisC

Share this post


Link to post
Share on other sites

A bit of an update - it looks like the camera tool itself is laggy - it's not the plugins that grind at all. Orbit/pan work nicely - movie:

 

https://dl.dropboxusercontent.com/u/574262/dump/AE2015_cameraTool.mp4

 

Odd. So 3D navigation in AE has gone from just awkward to awkward and laggy - new feature!

 

On the upside, quick speed test of a comp with a few multi-layer .exr's stacked up was significantly faster in AE2015 - to build a RAM preview went from 65s to 40s. Maybe the new ProEXR plugin? Nice anyway, that's a big help for me at the moment.

Share this post


Link to post
Share on other sites

Pretty sneaky how you try to get everyone to uninstall CS6 there Todd...

 

Seems a lot more responsive, which is awesome. Adaptive Resolution now actually lets me scrub along in a 175+ layer comp now :) Ram previews are faster too. That alone makes me happy.

Share this post


Link to post
Share on other sites

A bit of an update - it looks like the camera tool itself is laggy - it's not the plugins that grind at all. Orbit/pan work nicely - movie:

 

https://dl.dropboxusercontent.com/u/574262/dump/AE2015_cameraTool.mp4

 

Odd. So 3D navigation in AE has gone from just awkward to awkward and laggy - new feature!

 

On the upside, quick speed test of a comp with a few multi-layer .exr's stacked up was significantly faster in AE2015 - to build a RAM preview went from 65s to 40s. Maybe the new ProEXR plugin? Nice anyway, that's a big help for me at the moment.

 

Chris, try the same test with the individual camera tools, not the Unified Camera Tool. The bug that I know of is just in the latter. We're working on it. For now, just directly activate the respective camera tools.

 

EDIT: Oh, I see now in your previous post that you acknowledged that.

Edited by Todd Kopriva

Share this post


Link to post
Share on other sites

The ability to scrub is amazing, and seems like it's working really well.

 

There was always this link between project size and frustration. As things got more complicated, the interface got slower and scrubbing became impossible, and my own frustration ramped up proportionally. Anything that removes frustration from the workflow is priceless.

Share this post


Link to post
Share on other sites

Is this a new install as CC2014 was or just an update?

New install. You can install this and also keep older versions. You have to go into Advanced settings before you install, and uncheck "Remove older versions"

 

Now it's time to start transferring over plugins and seeing what breaks.

Share this post


Link to post
Share on other sites

Ugh... So happy for speed improvements, but with clients still demanding CS6 project files this means four installs. Glad things are being addressed but wish it was an update rather than an install

Share this post


Link to post
Share on other sites

Some basic previewing tests on complex Mir and Plexus presets is pretty impressive so far. Not always RT even at 720p but we're getting there. Definite improvements in some areas that make the application easier to work and experiment with. Thank you Adobe; keep going!

 

Edit: only issue I've seen so far is occasional crashes when rendering facets with Plexus.

Edited by Zmotive

Share this post


Link to post
Share on other sites

I've opened about 8 different projects in AE CC 2015 with no problems, and I've seen truly impressive improvements in interaction speed and previewing. There's more testing to do but I wanted to add my voice to the "nice job, keep going!" chorus.

Share this post


Link to post
Share on other sites

Ugh... So happy for speed improvements, but with clients still demanding CS6 project files this means four installs. Glad things are being addressed but wish it was an update rather than an install

hey Ed,

Get better clients ;) jk

Share this post


Link to post
Share on other sites

space bar (hand tool) to drag your timeline horizontally doesn't seem to be working. You can drag your timeline up and down but not further down your sequence. So basically I am zoomed in on my timeline, trimming layers that have keys. Rather then using the slider on the bottom, I have always hit the space bar to move to a different location, has always been much quicker then using the slider. Is this by design or a bug, or is my machine just acting funky?

Share this post


Link to post
Share on other sites

uhh... has anyone else noticed these new render times? I can't even compare how fast the bar goes vs 2014.

I guess disabling the viewport really helped things out.

Share this post


Link to post
Share on other sites

Not to go off topic from this post Todd.



But I wanted to know if Adobe would consider another pricing option with future versions of CC. One that would be pay as you use it. I can only wish... but I sometimes I find that I don't always use the CC suite as often (for example: if I am working in-house at a studio, as opposed to my home studio).


Share this post


Link to post
Share on other sites

what kind of improvements are you seeing Theta?

Haven't done any benchmarks or anything, but they render a heck of a lot faster. You don't have to hit Caps to stop the viewport from updating anymore, so I'm assuming something they took out helped it along.

Share this post


Link to post
Share on other sites

Also just noticed now you don't have to precomp your luma matte layers if you add effects to them anymore. This shoulda been on the front page of new features!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×