Jump to content
Sign in to follow this  
danmarker

CC 2015 Unstoppable Previews

Recommended Posts

This new preview engine in AE 2015 is killing me.

 

A known bug in the latest AE CC is the program often locks up during previews. On complicated scenes with a long in out this can be a nightmare. Often I start a preview and want to cancel it and change something only to find out I'm locked out until the preview finishes. Re-downloading CC 2014 now.

 

Side note AE Suicide no longer works on AE 2015 :(

Share this post


Link to post
Share on other sites

That's weird, I haven't noticed that yet in 2015. But I would always get that happening in 2014. Sucks having to wait for it to finish caching before you could do anything.

Share this post


Link to post
Share on other sites

I wouldn't say unstoppable for me...but definitely finicky here. They've attempted to make preview playback and rendering separate from using the interface...so you can adjust things while it's playing (as opposed to the way it used to work, where the preview would stop if you clicked anywhere or hit a key). So I'm wondering if that behavior is over-riding stopping a preview?

 

I still prefer numpad+0 to kick off a preview, and it seems I have to hit it several times to stop it. (2 or 3)

Share this post


Link to post
Share on other sites

I have the same issue with 2014 , what I would do is press the CAPS lock on and then use alt-tab to switch through open windows in Windows , go to another window , and then use alt-tab to switch back to AE , usually it works for me

Share this post


Link to post
Share on other sites

 

The After Effects CC 2015 (13.5.1) bug-fix update is available, which should fix this:

 

 

I haven't been able to test the unstoppable previews yet... this latest update now crashes for me when using tracking - I tried using the update for two hours and crashed 12 times. In a new project trying to track footage that I later tracked without a problem in 2014. I tried a few different video files and they all crashed after a few minutes in the Stabilize Motion or Track Motion Features. I hadn't experienced this issue before the update.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×