Jump to content
Sign in to follow this  
shapirog

(AE)How to turn off audio when you press spacebar?

Recommended Posts

Hello,

In the new version of AE they did that thing where spacebar and ram preview are the same thing now and it's driving me nuts.

I'm in a comp with about a hundred layers and precomps, some have audio turned on, some have audio turned off. When I press spacebar, it "ram previews" now, so it says "mixing audio for preview" for about 10 seconds before playing. If I turn off all of the audio layers individually it plays without problem but that's kind of a pain since there are a lot of layers and I have to remember which were on and which were off. So it's easier and faster to just wait the 10 seconds to play the animation.

Is there a way to disable audio during playback? Or can I go back to the old way where spacebar just played the frames the best it could, and ram preview cached frames and audio? Thanks in advance.

Share this post


Link to post
Share on other sites

In the new world of salt and pepper updates, bug fixes, and wait-for-its, I'd give it all away for just a predetermined yearly release schedule of tested and working features like the days of yore - but alas - I'm clearly a delusional olde fart.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...