Jump to content
Sign in to follow this  
bm6

Unable to Bake Dynamics when in conjunction with Sound Effector

Recommended Posts

Hi there,

I've got some drum sticks going.
Each drum stick is effected by it's own Sound Effector.
Both drumsticks are Rigid Bodies.
each has a Vibrate tag on it slightly offsetting the position.
Both drum-sticks are in a null which has it's position co-ordinates key-framed.

My problem is ..when I cache from the Rigid Body tag or the 'Bake' in the project settings...the simulation simply turns OFF - there is nothing moving.


I have tried putting each drum stick into a Cloner and Fracture and then using the Mograph Cache Tag...however this yields the same result. I've also tried changing the Deformer setting to Object and also tried the Point Cache method, none of which has worked.

Any ideas why the Sound Effector does not bake when in conjunction with dynamics??
Pathways such as Sound Keys aren't of use because you still have to cache at the end.

many thanks for reading

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...