Jump to content
Sign in to follow this  
Guest madpoet

sound component error

Recommended Posts

Guest madpoet

sound component error in AE 6. I render out a non compresed quicktime

and midway (or at random) I get a riduculous "sound component error".

Posting on the web refers to using aiff format to solve but are there any

downsides to this?

 

Surely, some brave soul has a brilliant solution....Why that could be

you!!!!

 

 

Cheers to mographers abroad!

 

Peter

 

http://magneticstudio.com/reel.wmv

Share this post


Link to post
Share on other sites
Guest Beaver

aiff is the same as wav. They're both uncompressed audio. Give it a whirl - if it works, stick with it.

Share this post


Link to post
Share on other sites
Guest madpoet
this just happened to me yesterday as well. very annoying.

62183[/snapback]

 

 

I say a prayer and click render. if it stops I just re-render and sometimes

that works.....but man...stupid or what.

 

Peter

 

Magnetic Studio

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...