Jump to content
Sign in to follow this  
Symbolic

Linotype FontExplorer / OSX question.

Recommended Posts

Hi,

I am using FontExplorer on OSX. It is a good software and it keeps my fonts organised. The problem is that every time I am moving to a new system... or setting up the OSX again... I am not able to get the same CATEGORIES and custom SETS to work.

 

I have all of my fonts copied to:

USER:FontExplorer:Font Library

 

I backup the fonts... I back up cofig files. But when I just re-import the fonts and the config files... it does not happen as it should.

 

All fonts are imported. The SETs are created... but the fonts do not go into the sets. Each set has (0) and is empty...

 

Any help?! Thanks.

Share this post


Link to post
Share on other sites

I use it. I've been having the strangest issue of having to re-install the same fonts again and again randomly during the course of a project. Linotype gives me an error message about a font "missing font files" and does not display the font in the viewer.

 

I have not dealt with moving my fonts to another system yet...I have done so with Font Book and it worked fine. I made sure to copy over my font folders as well as the font collections folder.

 

My advice, hit up the people at Linotype directly thru an e-mail. I got a response with another issue in just a matter of days.

 

good luck.

Share this post


Link to post
Share on other sites

I use it. Had a problem when I migrated over to a new machine. Nothing is organized anymore. Don't know if there is a solution. They might be interested to know about your issues, as they use it to sell fonts...so they may be interested to solve any usability issues. If I think about it, I will send them some feedback. You should too.

Share this post


Link to post
Share on other sites

Is there a preferences file that you could move too-possibly a plist file? Look under your user, and see if there is anything that looks like a preference. Your sets should be stored somehow. I use Fusion, but we were looking into using FontExplorer at a point.

 

Hope this helps..

Share this post


Link to post
Share on other sites

i use it too. i might have found the answer for you. I am glad you brought this up since i am about to migrate myself. :)

 

anywho, check out the app support folder in your library. that should carry everything over for you. there is even a plist for startup fonts in there.

 

if this doesn't help let me know.

Share this post


Link to post
Share on other sites

I will try it. Thanks. I will let you know... I have moved to a MacBook Pro... But my G5 still has the files on it... I backed up lots of pref and library folders... but the one you specified... I have missed it...

 

Thanks. Hope it works.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...