Jump to content
Sign in to follow this  
TimC

Cinema4d r10 announced

Recommended Posts

Bug, limitation, whatever, they need to fix it.

Glow is a post effect, it's simply not possible to make a post effect work with raytraced elements.

 

 

It's always like that ! We just bought it for the office two weeks ago and now they go for the newer version !! I would have waited ...

can i have a free upgrade please...

Afaik the grace period starts on first of september, so you might like to contact Maxon on this

Cheers

Björn

Edited by Srek

Share this post


Link to post
Share on other sites

Glow is a post effect, it's simply not possible to make a post effect work with raytraced elements.

 

Not trying to be a troll here, but Maya and Max seem to handle this situation just fine. And I don't mean to single out glow, there are a lot of post effects that have similar problems, like fog.

Share this post


Link to post
Share on other sites

Not trying to be a troll here, but Maya and Max seem to handle this situation just fine. And I don't mean to single out glow, there are a lot of post effects that have similar problems, like fog.

I can see why a post-effect would be unable to take advantage of raytraced data on a "common sense" level, but it seems that if you can describe the problem in words there is a way to code it. Is there no way to cache data of the raytraced elements for later use with the post-effects? How does zBlur manage to work it out as a post-effect?

 

And fog isn't a post-effect, it's a just a Material Channel, right? Or do you mean DOF?

I have maybe used the fog channel twice in the last 4 years... I'm not sure what it's good for.

 

-m

Share this post


Link to post
Share on other sites

I can see why a post-effect would be unable to take advantage of raytraced data on a "common sense" level, but it seems that if you can describe the problem in words there is a way to code it. Is there no way to cache data of the raytraced elements for later use with the post-effects? How does zBlur manage to work it out as a post-effect?

 

And fog isn't a post-effect, it's a just a Material Channel, right? Or do you mean DOF?

I have maybe used the fog channel twice in the last 4 years... I'm not sure what it's good for.

 

-m

 

It seems to me the best solution isn't to try and make this work as a post effect, but to have the glow rendered into the scene like a volumetric light, so it interacts with objects, shows up in reflections, etc.

Share this post


Link to post
Share on other sites
Guest Sao_bento

I pre-ordered, but they said it wasn't shipping yet...at least in the US ?

JR

Yeah, it's shipping a little bit later in the US and the UK from what I can tell from the discussions at CGTalk.com

Share this post


Link to post
Share on other sites

A 10.1 service update was just released today for all you folks who weren't checking MAXON's site daily for an update. I can't seem to find what it fixed or updated yet (MAXON usually includes an addendum), but it did resolve a crashing file I had using Thinking Particles with the MoGraph module... so I confirm it at least does *something* good. ;)

 

-m

Share this post


Link to post
Share on other sites
A 10.1 service update was just released today for all you folks who weren't checking MAXON's site daily for an update. I can't seem to find what it fixed or updated yet (MAXON usually includes an addendum), but it did resolve a crashing file I had using Thinking Particles with the MoGraph module... so I confirm it at least does *something* good. ;)

 

-m

 

 

So no NLA that you can tell?

 

I wonder if they fixed the problem of not being able to rearrange the UI widgets in the AM.

Share this post


Link to post
Share on other sites

in maxon tradition, the x.1 release is always just a bug fix - no new features

 

they save those for the .5 release so they can charge for the release

 

my guess is that we will see NLA in 10.5 along with an advanced render update - probably Oct - Dec

Share this post


Link to post
Share on other sites
So no NLA that you can tell?

 

I wonder if they fixed the problem of not being able to rearrange the UI widgets in the AM.

The widgets have been fixed.

I don't see anything significantly different about the timeline.

It's hard to tell what NLA would look like under the new configuration, but i'm guessing this package is mostly bug fixes.

The thread about this over at CGTalk has taken a rather hostile tone.

Personally, I don't mind as I would definitely prefer fewer stable tools than a bounty of unpredictable ones.

 

-m

Share this post


Link to post
Share on other sites
in maxon tradition, the x.1 release is always just a bug fix - no new features

 

they save those for the .5 release so they can charge for the release

 

my guess is that we will see NLA in 10.5 along with an advanced render update - probably Oct - Dec

 

Damn, Oct-Dec?

Share this post


Link to post
Share on other sites
they save those for the .5 release so they can charge for the release

Thats not exactly correct, especialy 9.6 introduced a huge number of features free for all 9.5 users.

10.1 however is realy "only" a service update. In my (admittedly very biased) opinion 10.1 is the most stable release since 7.3 (and that one set a realy high standard).

 

Cheers

Björn

Share this post


Link to post
Share on other sites
complete guess on my part - I have no info

 

could be sooner or later

 

I dig. I just was expecting NLA to be out any time now. CA/Mocca3 is kind of pointless right now without it in my book. Although I dig the constraints a ton.

Share this post


Link to post
Share on other sites

That 7.3 was crazy stable. That 10.0 just...wasn't. It was getting ugly around my place of business on v10, what with all the crashy crashiness. So I install 10.1 today, despite being mid-project, and just about every time I click on the color tab to bring up the Apple system color picker, blammo. Anyone else get this? Hate to bitch in two places, here and CGTalk, about the same thing, but it's a cold death crash, like a dachshund with narcolepsy, and it killed some of my work.

 

An older not-so-fixed thing is the wing menu that brings up special shaders (gradient, fresnel, etc.). Always a beach ball when I click that, still a beach ball when I click that. BUT, the Object Manager is back to flowing like water. Used to be that clicking on a texture tag stopped the app cold for a full two seconds until things caught up. A lot of other little slow things are now fast too. Not to put too fine a point on it, 10.0 really blew. Except for that one crash, this is more like it.

Share this post


Link to post
Share on other sites

Whuh? Am I the only one who gets the beach ball from the wing menu? AM I THE ONLY ONE WHO GETS THE BEACH BALL FROM THE WING MENU??

Share this post


Link to post
Share on other sites
Whuh? Am I the only one who gets the beach ball from the wing menu? AM I THE ONLY ONE WHO GETS THE BEACH BALL FROM THE WING MENU??

I don't know if you are the only one, but so far you are the only one from whom i've heard about this problem.

Here at MAXON i wasn't able to reproduce it.

Cheers

Björn

Share this post


Link to post
Share on other sites

One other user beside you encountered this and sent a crashreport to MAXON. On first look the problem is in the OS since the crash occurs outside of CINEMA. However chances are that we will be able to find a way to prevent the crash.

Cheers

Björn

Share this post


Link to post
Share on other sites

one tip for C4D updating safety (on OSX, don't know about windoze) - you can simply make a copy of the entire "CINEMA 4D R10" folder and name it something like "CINEMA 4D R10 backup", then run the updater on the original (don't run the updater on any install that has had any folder name changes)

 

that way, you'll have an untouched R10 and R10.1 available

Share this post


Link to post
Share on other sites
Whuh? Am I the only one who gets the beach ball from the wing menu? AM I THE ONLY ONE WHO GETS THE BEACH BALL FROM THE WING MENU??

 

I don't get a beachball, but it stalls for quite a while before bringing up the menu (v 10).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...