Jump to content


Photo

site problems


  • Please log in to reply
8 replies to this topic

#1 CyanSeaHorse

CyanSeaHorse

    Newbie

  • Members
  • 37 posts
  • Gender:Male
  • Location:Gibraltar
  • Interests:Paintball, Music, DSLR, motion graphics, animation, photography, graphic design, illustration

Posted 25 April 2012 - 03:20 PM

Hi guys,

Probably this is the wrong board/thread whatever, but here goes:


Maybe its just me but I'm having quite some trouble with the forum, and I wasnt sure where to ask because I cannot post anywhere else but here.

Mostly, the following :

Replying, editing, or even posting new threads in Chrome, doesnt work
Embedding Vimeo used to be simpler before, probably I am just unaware what is the process (I can't find it on the site), but I cannot embed anymore, or at least I dont know how. And i'd prefer not to have to upload media everytime I want to embed a video.


Hope i could get some insight,

thanks,

now let the flaming begin... :)
Behance : http://be.net/Kyle_

Twitter : kyleTHEdesigner

#2 anothername

anothername

    Mograph Deity

  • Members
  • 809 posts

Posted 26 April 2012 - 12:05 PM

It's not just you I'm using firefox on OSX and I can only reply to threads sporadically, seems totally random when it will work and when not.

#3 mshadis

mshadis

    MoGraph Regular

  • Members
  • 79 posts
  • Gender:Male
  • Location:Los Angeles

Posted 27 April 2012 - 11:24 PM

The forums have been weird all year. One thing that is really weird is that the RSS feed only works sporadically now, which means I visit the site much less often as I don't notice that things have updated when I check my feeds (like I do a throughout the day). The feed just happened to update this afternoon but its the first update in weeks. Love this forum but it is need of maintenance!

#4 C.Smith

C.Smith

    Sermonizes Mograph to the Masses

  • Members
  • 2,929 posts
  • Gender:Male
  • Location:Santa Monica
  • Interests:Keepin it real.

Posted 28 April 2012 - 01:05 AM

I will add that the forum has been extremly buggy for me in Chrome and Safari the last week. Most notably the Reply Text box makes a no show most of the time.
chris smith :: some of my work

#5 Mylenium

Mylenium

    Mograph Deity

  • Members
  • 1,458 posts
  • Location:Leipzig, Germany
  • Interests:cycling, music, Sci-Fi

Posted 28 April 2012 - 01:49 AM

Yepp, posting has been a cramp in the rear parts lately. If these issues don't get resolved it will be the end of mg 'cos nobody will bother reloading a page 15 times just so the text editor shows up so he can post....

Mylenium
[Pour Mylène, ange sur terre]
----------------------------------------------
www.myleniumblog.com

#6 Binky

Binky

    Wise Sage of mograph

  • Members
  • 872 posts
  • Gender:Male
  • Location:LA

Posted 28 April 2012 - 02:27 AM

There's also that awesome thing where infrequently you submit a post and it kind of sits there thinking and thinking and you're like "uh, fuck this" and you reload the page, and your post appears, but then you go back out to the forum and the thread doesn't look updated so no one knows there's a new post.

There's also that awesome thing that causes people to think that the thread they just created didn't get created, so they post it again and we get a fuckton of double posts and everyone starts crying sooooooooooo hard.

There's also that awesome thing where I'm just sitting around and I realize suddenly that I signed up for a class at the beginning of the semester and forgot about it, missing all of the classes and now I'm failing it. OH NO! I'm gonna get an F!! And then I wake up and I'm in my 30s.

#7 AromaKat

AromaKat

    Mrowwr!

  • Members
  • 2,018 posts
  • Gender:Male
  • Location:Los Angeles, CA

Posted 29 April 2012 - 02:55 AM

I always just click the 'view new content' button when I arrive and just realized that there is a plethora of recent threads that have not been showing up in that view.

"Early to bed, early to rise, work like hell, and advertise."
- Ted Turner


#8 destro

destro

    Mograph Deity

  • Members
  • 943 posts
  • Gender:Male

Posted 29 April 2012 - 06:48 AM

Is it a money issue? I'd gladly chip in if there was a "donate" button on the site. I like that the site isn't buried under a ton of ads.

#9 anothername

anothername

    Mograph Deity

  • Members
  • 809 posts

Posted 29 April 2012 - 04:20 PM

Is it a money issue? I'd gladly chip in if there was a "donate" button on the site. I like that the site isn't buried under a ton of ads.


For sure would donate if it's an issue that can be solved with some cash.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users