Jump to content


Photo

C4D R14 and Wacom


  • Please log in to reply
5 replies to this topic

#1 RVA8

RVA8

    MoGraph Demi-god

  • Members
  • 403 posts
  • Gender:Male
  • Location:NYC

Posted 25 February 2013 - 09:29 PM

I'm having this problem with R14 where when I select a text field with my Wacom pen, say the X position of an object, to type in a new value the text deselects as soon as I move my pen. So I end up with a messed up scene because I accidentally hit a bunch of quick keys instead of typing in the text field. I never had this problem with any previous versions and it's driving me CRAZY! Anyone else having this problem? And more importantly, does anyone know how to fix it? Thanks!

 

R



#2 goliath

goliath

    Newbie

  • Members
  • 1 posts
  • Gender:Male

Posted 25 February 2013 - 10:17 PM

I had the same problem with my intuos3. Rolling back to a previous driver version seem to work for me. Im running 6.1.6-4 at work with no problems.



#3 RVA8

RVA8

    MoGraph Demi-god

  • Members
  • 403 posts
  • Gender:Male
  • Location:NYC

Posted 26 February 2013 - 01:55 AM

Oh good to know! I'll try that out. Thanks!

 

R



#4 este.eri

este.eri

    MoGraph Megastar

  • Members
  • 314 posts
  • Gender:Male
  • Location:Atlanta
  • Interests:Motion Graphics

Posted 26 February 2013 - 04:04 AM

Did that work dude. This was driving me crazy. Can't try it until a week or so but would love to know if this did it.



#5 SFBurning

SFBurning

    MoGraph Regular

  • Members
  • 63 posts
  • Gender:Male
  • Location:Boston, MA
  • Interests:Punk rock, bezier curves

Posted 26 February 2013 - 04:21 AM

Had the same problem, rolled back to an older version and now works like a charm.

If charms made 3D animation.

 

Which they don't.



#6 RVA8

RVA8

    MoGraph Demi-god

  • Members
  • 403 posts
  • Gender:Male
  • Location:NYC

Posted 26 February 2013 - 02:31 PM

I can't try it yet either - I have R13 at home. But it was driving me crazy at the job I was on last week. 

 

R






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users