Jump to content


nicholasbrave

Member Since 31 Dec 2009
Offline Last Active May 14 2013 09:10 PM
-----

Topics I've Started

Modynamics - Dynamics Not Settling

11 July 2011 - 05:09 PM

Hey guys, i'm using r12. I have a dynamic chain, that is attached to objects on both ends. The simulation never seems to behave realistically, it continues to pop and dance. I have my moving elements set to Moving Mesh and the others set to Static. I have tinkered with the Document Expert settings as well as the settings within the tag. Can anyone help me solve this??

I've linked a file illustrating my problem. File

Hair with Mograph

10 November 2010 - 05:46 PM

Hey Guys, I was hoping someone could help me with a strange problem when cloning an object with hair applied to it.

Basically, the problem is that when I try to clone out hair in a mograph cloner, it applies it correctly to the clones, but it also renders an instance in the original position of the object. For each clone, it renders hair in 2 places, the original position and the new cloned position. I need to find a way to only render the new cloned position.

My scene specs:

Hierarchy:
Cloner Object
- Null Object
- - Hair and Sphere

My cloner is set to Iterate, essentially the same settings as a freshly made cloner. You can really see what I am talking about if set the cloner to alternate between a sphere with hair and one without, the base clone will have hair regardless if it is set that way or not. I hope this makes sense, hopefully someone can help!

Thank you.