Jump to content

mgardner

Members
  • Content Count

    22
  • Joined

  • Last visited

Everything posted by mgardner

  1. I second that, maybe try adding just a little kramer spice. Too much will spoil the meal. :-)
  2. I have an cloner objets 1417 x 2630 x 1. In a grid With 85 x 265 x 1. I can view a render of the active window shot of this file. But when I render. Ity craps out. :-( Any suggestions....
  3. mgardner

    new reel

    Very nice...I work for a United States motion design CORPORATION that steals, I mean borrows heavily from Europe and abroad...You inspire me to grow... Great Work.
  4. Problem solved... crisis aborted. :-)
  5. Sorry about posting 2x's, Got an error message. Sorry again.
  6. Get the lessons from Harry, on tool farm. They are very affordable. What you pay out and what you get back is VERY lopsided. What you learn from the lessons will send you down roads you didn't know where there. No Harry DID not pay me. But I purchased both volumes and it is TOTALLY worth it. Viva La Gray Machine!!!
  7. Get the lessons from Harry, on tool farm. They are very affordable. What you pay out and what you get back is VERY lopsided. What you learn from the lessons will send you down roads you didn't know where there. No Harry DID not pay me. But I purchased both volumes and it is TOTALLY worth it. Viva La Gray Machine!!!
  8. I guess a better way to describe it would be, push the clones to -5000 on the z axis randomly, 3000 on y & x and so-on. Is baking the way to go, I don't know.
  9. What is the best way to get a shader to stick to a Cloner object, even when you have destroyed it? Stick 'texture tag' Shader effector or something else?
  10. Here is my dilemma I have destroy a mograph instanced wall, with some clumping of the instances that later fall apart due to the initial explosion. I've chosen the random effector thinking "hey this will be random", not so much. The instances just "pop" apart with no clumping. Should I try selection tags to hold random pieces together? Oh yeah the "instances" have to pause in space (i.e. the Matrix) to later rotate camera around to focus on individual "instances". Any assistance would be greatly appreciated. P.S. the G.M. is great, really pushed my expression to the next level!
  11. Mine would have to be T2, I know, I know... Arnold. And Time Bandits. I just realized something time travel seems to be a reoccurring theme for me. :-)
  12. This the best blog forum for people in the motion-design industry. Who would have thought we would take what we do and LOVE and use it to change the world, one pixel at a time.
  13. Hello, Can you make a grid in mograph say x 1600 y 900 with 1 on the z axis. And then "wrap it" into a sphere shape. I have a map to the world and the shader effector is using a the luma value to scale each instance. Now I just need to map it, distort it into a sphere!!! Help...please :-)
  14. Thanks for passing the the message on.
  15. Not really, I would like a luma matte for each instance in the cloner object... For instance if a have 15 boxes in the cloner can I get 15 different luma mattes?
  16. Is there a way to get individual luma or alpha matte using the O.B. tag in C4D r10.5. Example: I used a cube and an oil tank as "level" and placed nulls roughly on each "level" and placed an O.B. tag on the nulls along with an external render tag (not sure if i need that or not). With two objects inside of the cloner object. I did a simple iterate and twist on each of the clones. And added the buffer tag. Is there any way to get the buffer tag to see each instance and render accordingly ?
  17. THANK YOU! That was the issue, my sound guy did 48 khz. Thank you again! :-)
  18. I have mograph I click the ... on the audio effector I choose a wav or an aiff and Nothing I am on a Mac dual 2.5. I went to a co-workers PC and repeated the same steps and BANG, audio wt...............
  19. AHHHHH! Success, ! Thanks my mind was bleeding....
  20. I am still getting NOTHING...:-(... I made sure my I.E. was in the cloner effector menu and added a null... Did I goof by animating my cubes with the cloner effector? I am sure there is one SIMPLE step that I am missing that would make it work... By the way I change the I. mode to Animation...
  21. Does anyone have a quick tutorial on HOW to use the inheritance effector? Or a simple and I do mean SIMPLE step-by-step... 1. I create a primitive 2. animate inside of cloner 3. Create I.E. and 4. Nothing...I know I am missing a step or two but where?
×
×
  • Create New...