Jump to content

mgardner

Members
  • Content Count

    22
  • Joined

  • Last visited

Posts posted by mgardner


  1. Get the lessons from Harry, on tool farm. They are very affordable. What you pay out and what you get back is VERY lopsided. What you learn from the lessons will send you down roads you didn't know where there. No Harry DID not pay me. But I purchased both volumes and it is TOTALLY worth it.

     

    Viva La Gray Machine!!!


  2. Get the lessons from Harry, on tool farm. They are very affordable. What you pay out and what you get back is VERY lopsided. What you learn from the lessons will send you down roads you didn't know where there. No Harry DID not pay me. But I purchased both volumes and it is TOTALLY worth it.

     

    Viva La Gray Machine!!!


  3. Here is my dilemma I have destroy a mograph instanced wall, with some clumping of the instances that later fall apart due to the initial explosion.

     

    I've chosen the random effector thinking "hey this will be random", not so much. The instances just "pop" apart with no clumping.

    Should I try selection tags to hold random pieces together?

     

    Oh yeah the "instances" have to pause in space (i.e. the Matrix) to later rotate camera around to focus on individual "instances".

     

    Any assistance would be greatly appreciated.

     

    P.S.

    the G.M. is great, really pushed my expression to the next level!


  4. Is there a way to get individual luma or alpha matte using the O.B. tag in C4D r10.5.

     

    Example:

    I used a cube and an oil tank as "level" and placed nulls roughly on each "level"

    and placed an O.B. tag on the nulls along with an external render tag (not sure if i need that or not).

     

    With two objects inside of the cloner object. I did a simple iterate and twist on each of the clones. And added the buffer tag.

     

    Is there any way to get the buffer tag to see each instance and render accordingly ?


  5. Ok

     

    the cube in the cloner are just there to create the cloning fx. that's done don't put any animation on that, nothing, zip!. Then you add the IE. to the cloner. now add a null obj. to the scene apart from the cloner. Now in the IE in the effector tab under the inheritance mod you will see a object tab !! drag the null obj in that ... now animate the position, scale and rotation of the null... and voilà! the stuff clone will fallow the movement of the null.

     

    now play around with the settings of the IE, but you should have a working setup.

     

    Hope it helps?

    AHHHHH!

    Success, !

    Thanks my mind was bleeding....


  6. are you shure that your I.E is in the effector tab from the cloner ?

     

    you will also need a third object outside of the cloner, like a null... this will give the movement to the rest.

     

    I am still getting NOTHING...:-(...

    I made sure my I.E. was in the cloner effector menu and added a null...

    Did I goof by animating my cubes with the cloner effector?

    I am sure there is one SIMPLE step that I am missing that would make it work...

    By the way I change the I. mode to Animation...

×
×
  • Create New...