Jump to content

tt__55

Members
  • Content Count

    5
  • Joined

  • Last visited

  1. Thanks RVA8 will have a look into using Realflow
  2. Thanks for the response but I tried this and it didn't seem to work, also tried xref and instance but then heard these techniques will only work with rigid bodies. Will prob stick with the soft bodies then. Still would like to see if the mesh deformer could be used within a cloner.
  3. Hi All, Trying to achieve an effect similar to this (starts at 15sec)The only way I have got these blobby things to work is by using soft body dynamics on a few different shaped spheres inside a cloner but with heavily subdivided spheres. I sort of have the effect working but was wandering if there is any way I can cheat the soft body look as baking takes up to an hour just to check if it has worked, constant tweaking etc. I am fairly new to C4D and dont know the deformers that well but was wandering if a mesh deformer can be used inside the cloner? Tried this but no luck so far. Any ideas? Thanks
  4. Hi All Having spline wrap issue and wandering if anyone knows a fix? Trying to grow a cloned sweep nurbs along a spline wrap deformer, this works fine with version 13 but using version 12 at work this isn't working. Im guessing it's a glitch in v12. Here is a screen shot of the prob, it should form a letter D. http://postimage.org/image/vn0ihf7z5/ Does anyone know a work around? Thanks
  5. Hi All Having spline wrap issue and wandering if anyone knows a fix? Trying to grow a cloned sweep nurbs along a spline wrap deformer, this works fine with version 13 but using version 12 at work this isn't working. Im guessing it's a glitch in v12. Here is a screen shot of the prob, it should form a letter D. http://postimage.org/image/vn0ihf7z5/ Does anyone know a work around? Thanks
×
×
  • Create New...