Jump to content

Search the Community

Showing results for tags 'Keyframe'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Motion Graphics
    • MoGraph Central
    • Showcase
    • Jobs
    • Resources
    • Tutorials
    • Division05
  • General
    • The Lounge
    • Site news

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. So, I've had this issue a couple times before. This time it's really screwing things up on a commercial spot I'm trying to get out the door.... Have you ever had what looks like a keyframe where you haven't inserted a keyframe? I've tried so many things to make this go away. Look at the attached image. There is not a keyframe at all on this frame. The interpolation is set to STEP. Still, somehow the family on this plate moves and the path under them clearly shows an extra point that is not represented anywhere on the timeline. What in the world am I doing wrong? I'm obviously missing something here.
  2. Website - j-scott.com/​ Twitter - twitter.com/​oldschooljordan Blog I run that you should follow - icecreamhater.tumblr.com ________ Motion Design and Animation Reel 2011. Some Student work from Vancouver Film School and Client Work and other Explorations from BLINK Media Works studio, freelancing, and Interning at DIGITAL KITCHEN. ________ Sound Recommended - Enjoy! Music by Chiddy Bang - Too Much Soul
×
×
  • Create New...