Jump to content

Search the Community

Showing results for tags 'Slow rendering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Motion Graphics
    • MoGraph Central
    • Showcase
    • Jobs
    • Resources
    • Tutorials
    • Division05
  • General
    • The Lounge
    • Site news

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello all. I have a question that I really hope someone could answer. I am working in Cinema R13, and I am having a problem with my output renders. In the viewer my projects render very fast with just the standard render-er. The problem is that when I go to output a frame it takes about three hours to calculate as opposed to five seconds in the viewer. I have lowered my render setting to as low as possible and I still get the same result. Also in the task manager C4D is barely using any of my processing power. Does anyone have any idea of what I am doing wrong when I go to out put my frames? PC Windows 7 Intel 950 3.5GHz GTX 470 Any help would be much appreciated
  2. Hello all. I have a question that I really hope someone could answer. I am working in Cinema R13, and I am having a problem with my output renders. In the viewer my projects render very fast with just the standard render-er. The problem is that when I go to output a frame it takes about three hours to calculate as opposed to five seconds in the viewer. I have lowered my render setting to as low as possible and I still get the same result. Also in the task manager C4D is barely using any of my processing power. Does anyone have any idea of what I am doing wrong when I go to out put my frames? PC Windows 7 Intel 950 3.5GHz GTX 470 Any help would be much appreciated
×
×
  • Create New...