Jump to content
Sign in to follow this  
alex

after effects/final cut field order

Recommended Posts

Hi everyone

 

over the last couple of months ive started to do more editing using final cut

and have been learning more about field orders

 

I work in the uk so use PAL, so most footage is lower fields first,

so when im doing a edit i will want to ad a graphic at the start

but what ive just relised is after effects renders this out upper fields first!

 

Shouldnt all my sequence footage in final cut be the same field order???

 

when i change the render field order in after effects to lower i get the horrible

saw tooth lines

 

can anybody shed some light on this

 

Most of these edits get put to DVD

 

thanks

alex

Share this post


Link to post
Share on other sites

Hi Alex,

 

Field order issues are the bane of my life.

 

Here's some standards:

 

HDV/DV (PAL or NTSC): Lower/even field first

HD interlaced: Upper/Odd field first

PAL broadcast: Upper

 

After effects doesn't render fields by default. You have to specify the field/frame render options, which are found in the [render settings] options in the render queue.

Share this post


Link to post
Share on other sites

Thanks for the reply

 

that's strange because when I import

the render into final cut, the item props

tell me the clip is upper? I would of

thought it would of said none and this

is a stright render from AF

 

any reasons this may be?

 

Thanks

alex

Share this post


Link to post
Share on other sites

With some codecs, FCP is unable to determine the correct field order. You need to correct that manually...either in your bin before you start dropping clips, or in the timeline once you've placed them. Changing the setting for a clip in the bin won't change the setting for instances of it in your timeline(s) automatically.

 

Cf

 

 

 

Thanks for the reply

 

that's strange because when I import

the render into final cut, the item props

tell me the clip is upper? I would of

thought it would of said none and this

is a stright render from AF

 

any reasons this may be?

 

Thanks

alex

Share this post


Link to post
Share on other sites

Thanks, just tried exporting some test clips from af to FCP with different codecs

 

Uncompressed 8bit didnt understand the field set in after effects which was set to none

 

Animation codec did the same

 

Apple pro res did understand the field that had been set, which is good but

i need to find the apple uncompressed 8bit codec, as it doesnt appear in the after effects codec list.

 

So just to make everything clear, if im working with lower field edit and want to add a graphic intro rendered

from AF, i should render with lower fields to match the FCP settings?

Share this post


Link to post
Share on other sites

i need to find the apple uncompressed 8bit codec, as it doesnt appear in the after effects codec list.

 

Use Animation with quality at 100, or choose quicktime with compression at "none".

 

And to answer your second question, it's always best to maintain field order throughout a project.

 

Dan

Share this post


Link to post
Share on other sites

thanks, Animation is the codec i generally use but final cut cant understand which fields have been set

havent tried none codec.

 

Im sure i remember having the apple 8bit uncompressed 422 codec, all i have now is the apple pro res 422

which im not to sure is the same

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...