Jump to content
Sign in to follow this  
carlespy

Untriangulation of model issues.

Recommended Posts

First sorry if this is an idiotic question. This is my first time doing this on a large scale.

 

So I have a very high poly motorcycle helmet in C4D. The model was given to me with all tri-s with millions of polys. I have used two methods, the Untriangulate command and a Quick Untriangulate script to try and make things quads and to lower the poly count.

 

My question is, that when I use these methods; the model turns to a low poly model in the render. Being able to see all the new quads with no smoothing. I have tried to change the Phong to different values, and nothing changes.

 

But when I go in manually without using these two methods to make things quads; the smoothing that I am looking for is working perfectly fine. Even though I am going down to pretty much the same results that the functions have done. So why is this?

 

Again sorry if this is a noob modeling question. All help is gratefully appreciated!

Edited by carlespy

Share this post


Link to post
Share on other sites

Have you used the Optimize function? Is there a Normal tag? Either the mesh has been unwelded or the stored normals from the original mesh get in the way...

 

Mylenium

 

So I made everything correct with the normals.

 

Now after I disconnected my mesh so I could manipulate axis points and apply mograph to it. The block shading is back.

I can somewhat understand why this happened.

 

But then I try to add a cloth surface for depth and subdivisions as a parent of the fracture object holding all of the divided polys. And nothing as far as shading goes has changed to the mesh. Though in the editor with the lines being shown it has enough subdivisions that shouldn't be creating this.

 

I have also tried adding a Phong and that hasn't helped either.

 

So is there some sort of smooth surface command I can give it? Or something along those lines?

 

Thank you for all your help!

Share this post


Link to post
Share on other sites

Yeah, it's a noob question...

You can do retopo tasks in C4D using polygon paint and the nice new strips it creates in r16+

 

However, if you're really determined not to fudge it, take a look at 3D-Coat as it is, as far as I'm concerned, the cheapest and best model fixer-upper you can get.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...