Jump to content
Sign in to follow this  
Guest soultooth

New to the board, with a tech question too...

Recommended Posts

Guest soultooth

Hello all, just found your site. I hope to see this community grow and become an active member. I am a seasoned designer, with mostly a web background but recently moved into the design and visual fx dept of my company ( www.betelgeuse.com ) . I have been applying my design skills to a bunch of broadcast projects, working with 3d, Flame and Inferno artists and have just taken on the role of doing After Effects as well. This had been a goal of mine for a while, and I havent felt this creative or inspired in a long time. Having been in the design field for 7 years, motion/broadcast design seems more natural to me than anything I have done in the past. I look forward to sharing with and learning from all of you....

ANYWAY......

Here's my problem: I am running AE 5.5 on Windows XP Pro, Service Pack 1 and not able to view my ram previews in realtime. I have an Athlon 1800+ with 1.5gb of ram installed. I dont have this problem on 2 other machines both with less ram but faster processors (both p4's - 2.0 ghz and 2.4 ghz respectively with 512mb ram each). I have been on Adobes site and done some of their suggested tweaks to help performance of ae, but no luck. The time marker actually looks like its halting for a split second every 25 frames or so.

This is happening whether I am viewing the comp at any size and when I am even at half resolution.

I am stumped and pissed off, haha. Only thing i can think is that maybe the processor is just too slow and my video card needs an upgrade ( ATI 32mb All In Wonder 128)

 

Any insight would be appreciated...

Share this post


Link to post
Share on other sites
Guest fredcamino

hey, i don't have a solution for you quite yet, but rest assured, i have a athlon 1.5 with only 512mb of ram and my ram previews run in real time (or as close to real time as ram previews run), even in some super complex mega comps with tons of 3d layers. so it probably isn't your system, most likely a setting. but i'm not sure what, keep searching, i'm sure someone on here will an answer for you... it may even be me at a later point.

Share this post


Link to post
Share on other sites
Guest igoraki

i think its your graphic card,ati is now very good for 2d work,at last thats what ppl say,i dont use it bacause of some bad experience in past,but your card is a little old so he gives you troubles...cant be 100% sure,just my opinion.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...